Home PageFacebookRSS News Feed
PocketGPS
Web
Read the current newsletter! Weekly
Newsletter
SatNav,GPS,Navigation
Pocket GPS World - SatNavs | GPS | Speed Cameras: Forums

Pocket GPS World :: View topic - Checkpoint 2.0.2 - wav files not triggered
 Forum FAQForum FAQ   SearchSearch   UsergroupsUsergroups   ProfileProfile   Log in for private messagesLog in for private messages   Log inLog in 

Checkpoint 2.0.2 - wav files not triggered

 
Post new topic   Reply to topic    Pocket GPS World Forum Index -> Other Software
View previous topic :: View next topic  
Author Message
Mearns
Lifetime Member


Joined: 24/08/2003 18:17:58
Posts: 162
Location: Aberdeen, Scotland

PostPosted: Mon Sep 22, 2003 12:06 pm    Post subject: Checkpoint 2.0.2 - wav files not triggered Reply with quote

I’ve tried everything to get sound warnings for POI’s in Checkpoint 2.0.2 but apart from a few minutes of success in demo mode a couple of days ago – reasons for the success unknown as I hadn’t changed anything - it remains obstinately silent after a week of investigating and double checking my settings and changing wav files.

It’s visually detecting POI’s with the range bar on the right side of the screen but the wav file doesn’t get triggered.

Any ideas appreciated!

IPAQ 2210, TTN 2.24 and GPS 2.08, TTBT.
Back to top
View user's profile Send private message
Talkingbollox
Frequent Visitor


Joined: 14/10/2002 15:11:34
Posts: 439
Location: United Kingdom

PostPosted: Mon Sep 22, 2003 12:33 pm    Post subject: Reply with quote

This happened to me also in that I lost the audio prompts in CheckPOInt. I've resolved it.

This is what I did:

In CheckPOInt 2.0.2, under General Settings, tick "automatically start TTNav when CheckPOInt is started", and the next one which is to stop CheckPOInt when TTNav is stopped.

Assign a hardware button to CheckPOInt - I've assigned button 3 which is normally used for Inbox.

Now I turn on checkPOInt and TTNav using this button, and since I did this the audio prompts work in CheckPOInt. This seems to suggest that you have to turn on CheckPOInt before TTNav.

Let me know if this does the trick.

Cheers
Back to top
View user's profile Send private message
Mearns
Lifetime Member


Joined: 24/08/2003 18:17:58
Posts: 162
Location: Aberdeen, Scotland

PostPosted: Mon Sep 22, 2003 1:18 pm    Post subject: Reply with quote

Thanks TB, but sorry, no it didn't work! I already had the General Settings boxes ticked, but I assigned button 3 as you suggested and still no sound. I've also relocated the wav file from the SD Card to My Documents in case it was a SD card problem but to no avail.
_________________
Tony
nuvi 2460LT plus Brodit mount
Back to top
View user's profile Send private message
Talkingbollox
Frequent Visitor


Joined: 14/10/2002 15:11:34
Posts: 439
Location: United Kingdom

PostPosted: Mon Sep 22, 2003 3:39 pm    Post subject: Reply with quote

Mearns

Did you assign the button to CheckPOInt and not Tomtom?

Also, I've got my sound files under programs/checkpoint in main memory.

Works for me even in demo mode, under both navigator and map screens.
Back to top
View user's profile Send private message
Mearns
Lifetime Member


Joined: 24/08/2003 18:17:58
Posts: 162
Location: Aberdeen, Scotland

PostPosted: Mon Sep 22, 2003 3:58 pm    Post subject: Reply with quote

Yep, button 3 assigned to CheckPOInt. Trying to troubleshoot this problem, I uninstalled CheckPOInt using Add/Remove Programs, then manually deleted the now empty CheckPOInt folder, did a soft reset, and then reinstalled the program from my PC.

However when going back into Overlay Settings the sound file is still listed there, even though all traces of the program were removed……or were they? I had hoped to reset everything and start again but obviously there are some remnants somewhere and my knowledge doesn’t extend that far! The problem is still there. I'll try putting my sound files in the same place as yours, TB, and see what happens.
_________________
Tony
nuvi 2460LT plus Brodit mount
Back to top
View user's profile Send private message
Mearns
Lifetime Member


Joined: 24/08/2003 18:17:58
Posts: 162
Location: Aberdeen, Scotland

PostPosted: Mon Sep 22, 2003 4:06 pm    Post subject: Reply with quote

No change doing that either!
_________________
Tony
nuvi 2460LT plus Brodit mount
Back to top
View user's profile Send private message
russgunn
Regular Visitor


Joined: 15/08/2003 19:24:12
Posts: 223
Location: United Kingdom

PostPosted: Thu Sep 25, 2003 12:19 am    Post subject: Reply with quote

Maybe a silly question Mearns but is your volume slider all the way to the right in sound properties. My iPAQ 5450 sometimes automatically puts mine all the way to the left (no sound) on it's own. Something to do with the 3.5 jack being used I think. Just check anyway. Same goes for your hardware volume controls.

Secondly, why don't you try just installing CheckPOInt again. It doesn't matter if you have any files left over from the removal, just ask the software to overwrite all the files in the default folder.
Back to top
View user's profile Send private message Send e-mail
Mearns
Lifetime Member


Joined: 24/08/2003 18:17:58
Posts: 162
Location: Aberdeen, Scotland

PostPosted: Thu Sep 25, 2003 12:40 am    Post subject: Reply with quote

Hi Russ - volume controls are set ok, and I've reinstalled Checkpoint twice now - still no change. Steeling myself up to do a hard reset and start from scratch again. Can't think of anything else to try. Crying or Very sad
_________________
Tony
nuvi 2460LT plus Brodit mount
Back to top
View user's profile Send private message
Todbury
Occasional Visitor


Joined: Oct 02, 2003
Posts: 1

PostPosted: Thu Oct 02, 2003 12:58 pm    Post subject: Wav files Reply with quote

Hi there,

Have been similar problems and I not that my wav files were in the \my documents\checkpoi directory and when I add the limits in the General Settings option I do not here any voice. So I moved them to the Checkpoi directory under program directory and I here the voice. Hope this helps

cheers
Back to top
View user's profile Send private message
Mearns
Lifetime Member


Joined: 24/08/2003 18:17:58
Posts: 162
Location: Aberdeen, Scotland

PostPosted: Thu Oct 02, 2003 1:13 pm    Post subject: Reply with quote

Hi Todbury - thanks for the input. Over the past week I've tried several locations and unfortunately that's exactly where my wav files are at present and I still have the problem. I think I'll have to hard reset and reinstall but I haven't been able to get round to it yet. It's a busy life being retired! :D
_________________
Tony
nuvi 2460LT plus Brodit mount
Back to top
View user's profile Send private message
russgunn
Regular Visitor


Joined: 15/08/2003 19:24:12
Posts: 223
Location: United Kingdom

PostPosted: Thu Oct 02, 2003 7:41 pm    Post subject: Reply with quote

Mearns, you say you're retired. Are you sure you're not just going deaf?



Only kiddin' mate! Laughing
Back to top
View user's profile Send private message Send e-mail
Mearns
Lifetime Member


Joined: 24/08/2003 18:17:58
Posts: 162
Location: Aberdeen, Scotland

PostPosted: Thu Oct 02, 2003 10:33 pm    Post subject: Reply with quote

Funny you should say that Russ - my wife thinks that as well, but she thinks it's selective deafness - I just don't seem to hear words like "washing up" etc!! Smile . Nearly forty years of spending most days sitting a few feet from a couple of gas turbine engines has left me with less than perfect hearing, but not bad enough to miss these warnings!

I read somewhere in these forums that CheckPOInt didn't like the default 30 second warning time being changed. I did change it before I read that and I think that's the problem. I changed it again today to 35 seconds to see what would happen and now I've lost the visual warnings which had been working okay up until that point. Must do a backup and hard reset this weekend.
_________________
Tony
nuvi 2460LT plus Brodit mount
Back to top
View user's profile Send private message
Mearns
Lifetime Member


Joined: 24/08/2003 18:17:58
Posts: 162
Location: Aberdeen, Scotland

PostPosted: Mon Oct 06, 2003 8:12 pm    Post subject: Reply with quote

Well, having bought Sprite's Backup Plus I backed everything up to the PC, did a hard reset, tried to restore and......nothing. Reinstalled TTN2 and Checkpoint 2.0.2 and sound files and, at least in demo mode, the sound warnings now work. Can't see why it shouldn't work on the road tomorrow. Now all I have to do is try and get the restore to work................ Crying or Very sad
_________________
Tony
nuvi 2460LT plus Brodit mount
Back to top
View user's profile Send private message
Dave
Frequent Visitor


Joined: Sep 10, 2003
Posts: 6460
Location: UK

PostPosted: Tue Oct 07, 2003 6:37 am    Post subject: Reply with quote

Hmm, I've never tried backing up to the PC and restoring from the PC. I always backup to CF card. At the end of the day, the backup file will only be around 20mb, if you have a larger storage card, I find this is often the best, also written as a self extracting archive, so you then don't need to reinstall Pocket Backup prior ot a restore.
Back to top
View user's profile Send private message Visit poster's website







Posted: Today    Post subject: Pocket GPS Advertising

Back to top
Display posts from previous:   
Post new topic   Reply to topic    Pocket GPS World Forum Index -> Other Software All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB 2.0.11 © 2001 phpBB Group
phpBB port v2.1 based on Tom Nitzschner's phpbb2.0.6 upgraded to phpBB 2.0.4 standalone was developed and tested by:
ArtificialIntel, ChatServ, mikem,
sixonetonoffun and Paul Laudanski (aka Zhen-Xjell).

Version 2.1 by Nuke Cops 2003 http://www.nukecops.com

Make a Donation



CamerAlert Database

Click here for the PocketGPSWorld.com Speed Camera Database

Download Speed Camera Database
20.013 (19 Jan 22)



WORLDWIDE SPEED CAMERA SPOTTERS WANTED!

Click here to submit camera positions to the PocketGPSWorld.com Speed Camera Database


12mth Subscriber memberships awarded every week for verified new camera reports!

Submit Speed Camera Locations Now


CamerAlert Apps



iOS QR Code






Android QR Code







Terms & Privacy


GPS Shopping