Home PageFacebookRSS News Feed
PocketGPS
Web
Read the current newsletter! Weekly
Newsletter
SatNav,GPS,Navigation
Pocket GPS World - SatNavs | GPS | Speed Cameras: Forums

Pocket GPS World :: View topic - Removing country maps from the Europe map folder?
 Forum FAQForum FAQ   SearchSearch   UsergroupsUsergroups   ProfileProfile   Log in for private messagesLog in for private messages   Log inLog in 

Removing country maps from the Europe map folder?

 
Post new topic   Reply to topic    Pocket GPS World Forum Index -> NavNGo iGO
View previous topic :: View next topic  
Author Message
Firebird
Lifetime Member


Joined: Nov 29, 2005
Posts: 181

PostPosted: Wed Jan 18, 2012 4:03 am    Post subject: Removing country maps from the Europe map folder? Reply with quote

Hello all,

Next question, so please bear with me.

I have bought 2 of these Igo8 devices, one for me, and one for my mum.

The one i want to discuss here now is teh one for my mum.
It has a folder called "Europe7" in the root of teh device, which is 4GB memory.
In that folder I have the following folders.
Audio
Cars
Content
Custom
Default
Extension
GFX
Licence
Save
TTS_LOQ
Branding
Data
Skin_voz04

Then lots of individual files.

Now each time the Igo8 is started, it prompts me to enter the country, which is always UK, and on the last page of 7 pages.

As my mum is never going to be driving any where except in UK, how can I stop it from continually asking "Which country"
Can I some how, just on my mums device, delete all the other countries, except UK ?

'bird
Back to top
View user's profile Send private message
M8TJT
The Other Tired Old Man
The Other Tired Old Man


Joined: Apr 04, 2006
Posts: 10118
Location: Bexhill, South Sussex, UK

PostPosted: Wed Jan 18, 2012 8:39 am    Post subject: Reply with quote

Geez' it's hard to keep up with you. The stuff that you have listed is usually in the iGO8 folder in the root, but it does not matter what it is called so long as the basic software points to it so Europe7 is fine, which yours obviously does because it works.
I do not have it asking me which country. iGO works seamlessly ove the countries that you have installed. The maps shoud be in the CONTENT\MAP folder. You could try deleting all but the UK one (for goodness sake make a copy on your PC first). Don't know whether it will fix it, as I haven't had the problem, When in the iGO boot up sequence does it ask? Does it do the same on yours? Is the folder listing on your mum's the same as yours? open the file sys.txt in the iGO root folder (Europe7) on both of your devices in Notepad and compare the two. If you ar still having probs, post the contents of sys.txt here, and we will have a look for anything suspicious.
The long and the short of it is that it should not be doing what you describe.
Back to top
View user's profile Send private message
Firebird
Lifetime Member


Joined: Nov 29, 2005
Posts: 181

PostPosted: Wed Jan 18, 2012 11:59 am    Post subject: Reply with quote

Hi M8TJT

The both devices are 100% identical, I have done a full back up, so I guess if I screw up, I "should" be able to copy the whole back up onto the device memory.

The device has a 4 gB internal memory, and I stuck a 8 gB mico card in the device for movies etc.

Any way, back to the sys file.

Here is the detail

[project]
name="igo8_pda"
name="ui_igo8_da"
name="tw_pda"

[interface]
skin="ui_igo8"
laneinfo_signpost_enabeled=1
vga=1
maxzoom2d=6900000
show_exit=1
show_tmc_eventlist=1

[rawdisplay]
screen_x=800
screen_y=480
Vga=0
highres=0

[map]
2dheadup=1
3d_landmarks=1
3d_buildings=3
3d_buildings_distance=20000
3d_dem=1
3d_dem_detail=3
3d_roads=1
3d_tunnels=1
3d_max_tiltlevel=90000
3d_defaul_tiltlevel=9000
3d_max_zoomlevel=500
3d_min_zoomlevel=40
3d_scale_carmodel=1
3d_max_zfar=3500
3dcarsizemin=700
3dcarsizemax=7500
3dcarsizemul=90000
show_labels=1
show_oneway=1
show_blockroad=1
follow_gps=1
Map_mode="3D"

[gps]
port="1"
baud="4800"

[3d_config]
disable_roadsign_navigation_mode=0

[3dcar]
work_dir="\Storage Card\iGO8.3"
mortscript="\Storage Card\iGO8.3\3DCar_model\MortScript.exe"

[3d]
show_guidance_strip=1
show_guidance_arrows=0
guidancearrow_first_size=1.5
guidancearrow_first_alpha=24
guidancearrow_second_size=0.8
guidancearrow_second_alpha=12
max_poly_segments_shown_1=400
max_poly_segments_shown_1=200

[roundaboutcam]
enabled=0 ;(1)
centery=20 ;(50)

[smartzoom]
auto_follow_time=10
enabled=1
minzoom=60
maxzoom=170
minangle=45
maxangle=73
overview=0
overview_zoomlevel=5000
overview_distance=30000
angleoffset=8
minzoom2d=200
maxzoom2d=1500
zoom2dpercent=135
zoom_after_find=1
use2d=1
zoom_after_find=1

[screen]
menu_animation=1

[timezone]
sync_os_timezone=1
reset_os_timezone=0

[debug]
skip_eula=1
enable_roadshadow=1
enable_buildings=1
queue_length=200
sound_q_length=250
show_speed_limit=1
speedcam_enabled=1
disable_outlookpoi=0
earth=1
show_oneway=1
autosave=1
tts_min_ready_wav=1
tts_getaway_time=100
sound_q_length=200

[warning]
speedwarn_alt_builtup_based=1
speedcam_visualtype=2
speedwarn_tolerance=100
speedcam_warning="1"
pedestrian_warning="1"
speedlimit_warning="1"
speedlimit_warning_voice="1"
speedcam_soundtype="2"
speedwarn_toltype="1"
speedwarn_alt_toltype="1"
speedcam_visualtype="1"

[sound]
sound_q_length=200
queue_length=250
ding=1

[msnd]
msnd.start=0

[navigation]
gps_pos_to_road=1
show_current_city=1

[3d]
;### 3d landmark and buildings render distances, see also $skin$\common\clip_planes.ini
building_camera_distance_near=60 ;(100)
building_camera_distance_medium=120 ;(120)
building_camera_distance_far=180 ;(150)

fade_distance_for_car=40 ;(20)
fade_distance_for_guidance_arrow=50 ;(50)
fade_overlap_tolerance=50 ;(50)

[feature]
signpost_coloring=1

[3dcar]
work_dir="\SD Card\iGO8.3"
mortscript="\SD Card\iGO8.3\Themechanger0\MortScript.exe"

[truck]
use="1" ;(?)
weight="22000" ;(?)
weightperaxle="8000" ;(-1)
loadtype="-1" ;(-1)
maxspeed="90" ;(?)
length="12" ;(?)
width="2.6" ;(?)
height="4.5" ;(?)
max_restriction_level="0" ;(0)
vtr="1"
hazmatflags="1" ;Hazardous Materials 0-6
;### see also [route] permit_penalty=2000

[default]
name="default"
length=16.5
width=2.6
height=4.5
weight=22000
maxspeed=90
actualweight=22000
axles=5
trailers=1
icon=1
hazard=-1
vtr=1

[tts]
tts_buffer=131072
tts_logics=3
always_say_road_names=1
announce_street_name=1
announce_exit_directions=1
skip_exit_numbers=0
priority="HIGH"

So there it is,,,,,,,

I do like to have a play with new toys, and these are no exception, Very Happy

Should I see if deleting all the non required maps from the device itself would do it?
Or shall I see if the sys file can be "adjusted" so to automatically load teh UK map every time?

Here is another little thing I was thinking of, just while we have teh sys file open,,,,,, is it possible to use this device in portrait mode, as opposed to landscape?
Just to give a better "look ahead" with out doing the zoom in thing?
Would it be a simple thing of altering the settings in [rawdisplay]
screen_x=800
screen_y=480
Vga=0
highres=0

'bird
Back to top
View user's profile Send private message
M8TJT
The Other Tired Old Man
The Other Tired Old Man


Joined: Apr 04, 2006
Posts: 10118
Location: Bexhill, South Sussex, UK

PostPosted: Wed Jan 18, 2012 12:28 pm    Post subject: Reply with quote

Give me a few mins. But in the mean time, if they are both identical, does yours ask for the country. If not we will have to look for the differences to find out why your mum's does

Can't see anything obviously wrong apart from there are two entries for
[3dcar]
work_dir="\Storage Card\iGO8.3"
mortscript="\Storage Card\iGO8.3\3DCar_model\MortScript.exe"

And they point to a folder that probably does not exist./
Having said that, unless you try to use them, it won't matter anyway. . I havn't got those entries but that does not mean they are wrong.

The first entry
[project]
name="igo8_pda"
name="ui_igo8_da"
name="tw_pda"

has me a bit puzzeled as well. I'm not sure what these do. I havn't got those entries but that does not mean they are wrong.
Back to top
View user's profile Send private message
Firebird
Lifetime Member


Joined: Nov 29, 2005
Posts: 181

PostPosted: Thu Jan 19, 2012 1:09 pm    Post subject: Reply with quote

Hi all,

OK, back to the thing about the maps.
For some reason, my 2 identical WIN CE5 based Igo8 navigators both behaved exactly the same.
On start of navigation, they alays asked me for country selection, which was always Albania, as Albania is first on teh list.
As one of teh nav systems is for my mum, it is most unlikley she will want to go to Albania, but who knows.
Any way, I created another folder in the CONTENT folder, which holds the folder called MAP.
I called the new folder UNUSED MAPS.
I took all the country maps, apart from UK, and moved them into the new folder.

Upon restarting the device, the first country is no longer Albania, as Albania is in the UNUSED MAPS folder, the device go's right to pick your city, withing UK.

Problem solved.

Then I thought, I would put a copy of the UK map from one of the device's and try it in the other device.
It worked.
So either all my maps are non coded, ie, not restricted to be used in that specific device, or the devices are identical, thus allowing each others maps to be uesd.

'bird
Back to top
View user's profile Send private message
M8TJT
The Other Tired Old Man
The Other Tired Old Man


Joined: Apr 04, 2006
Posts: 10118
Location: Bexhill, South Sussex, UK

PostPosted: Thu Jan 19, 2012 4:42 pm    Post subject: Reply with quote

That's wierd about the maps affecting it.
I just remembered, it is possible (but I can't remember how) to start up iGO in different views and I wondered whether your mum's was set to start on the 'Search' page. But as it's now sorted, it's a bit irrelevent.
When I start mine, it goes to the 3D nav map, centred on my house. If I want to set up a destination, I have to select MENU/FIND etc.

What skin are you using? SETTINGS/{Right Arrow}/MENU
The 'Start State' setting is in the same menu on mine, but it will probably depend on the skin.
Back to top
View user's profile Send private message







Posted: Today    Post subject: Pocket GPS Advertising

Back to top
Display posts from previous:   
Post new topic   Reply to topic    Pocket GPS World Forum Index -> NavNGo iGO All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB 2.0.11 © 2001 phpBB Group
phpBB port v2.1 based on Tom Nitzschner's phpbb2.0.6 upgraded to phpBB 2.0.4 standalone was developed and tested by:
ArtificialIntel, ChatServ, mikem,
sixonetonoffun and Paul Laudanski (aka Zhen-Xjell).

Version 2.1 by Nuke Cops 2003 http://www.nukecops.com

Make a Donation



CamerAlert Database

Click here for the PocketGPSWorld.com Speed Camera Database

Download Speed Camera Database
19.103 (20 Oct 21)



WORLDWIDE SPEED CAMERA SPOTTERS WANTED!

Click here to submit camera positions to the PocketGPSWorld.com Speed Camera Database


12mth Subscriber memberships awarded every week for verified new camera reports!

Submit Speed Camera Locations Now


CamerAlert Apps



iOS QR Code






Android QR Code







Terms & Privacy


GPS Shopping