Home PageFacebookRSS News Feed
PocketGPS
Web
Read the current newsletter! Weekly
Newsletter
SatNav,GPS,Navigation
Pocket GPS World - SatNavs | GPS | Speed Cameras: Forums

Pocket GPS World :: View topic - Cameralert now not working with new IOS5 - RESOLVED
 Forum FAQForum FAQ   SearchSearch   UsergroupsUsergroups   ProfileProfile   Log in for private messagesLog in for private messages   Log inLog in 

Cameralert now not working with new IOS5 - RESOLVED
Goto page Previous  1, 2
 
Post new topic   Reply to topic    Pocket GPS World Forum Index -> CamerAlert on Apple Devices
View previous topic :: View next topic  
Author Message
saudidave
Regular Visitor


Joined: Apr 03, 2006
Posts: 99
Location: Poynton, Cheshire

PostPosted: Sun Oct 23, 2011 1:33 pm    Post subject: Further thoughts Reply with quote

Whilst it now all appears to be working, I have to question if there is anything wrong with the Brodit mount!

Yesterday, when cameralert had no audio in the Brodit mount, the tomtom app did - same phone, same mount, same connection - I was swapping from one to the other without disconnecting the phone. The mount was clearly working, so I can only assume it was the app that didn't work. Today both the tomtom and cameralert apps are working fine, yet I've not changed the cameralert app......WTF?
Back to top
View user's profile Send private message
saudidave
Regular Visitor


Joined: Apr 03, 2006
Posts: 99
Location: Poynton, Cheshire

PostPosted: Sun Oct 23, 2011 9:00 pm    Post subject: Conclusion! Reply with quote

Everything now appears to be working as it should.

I have slackened off the adjustable Brodit active holder so that the phone connects more securely under its own self weight and this appears to have solved the problem. I have a bumper on the phone and the mount was gripping the sides so tightly that whilst the phone was connecting, it would seem that the connection was too tenuous for the the cameralert app to work, whilst the Tomtom app was working.

I've just driven from Poynton to Nottingham and back via the A523 (aka camera alley) to take my daughter back to uni and all the speedo cams were alerted to me with both visual and audio
Back to top
View user's profile Send private message
MaFt
Pocket GPS Staff
Pocket GPS Staff


Joined: Aug 31, 2005
Posts: 14413
Location: Bradford, West Yorkshire

PostPosted: Mon Oct 24, 2011 8:09 am    Post subject: Reply with quote

So the app is working fine then?

Could you edit the initial post title to say it is 'resolved'? Just so anyone browsing the forum knows that the app is fully compatible with iOS5 as it's been tested since early summer Wink

MaFt
Back to top
View user's profile Send private message Visit poster's website
saudidave
Regular Visitor


Joined: Apr 03, 2006
Posts: 99
Location: Poynton, Cheshire

PostPosted: Mon Oct 24, 2011 5:42 pm    Post subject: Now not working! Reply with quote

This is becoming infuriating but I possibly know why.

To summarise: the change to an iphone 4s and iOS5 resulted in my being able to use the tomtom app with both visual and audio working fine on my parrott MKi9000 with an active Brodit mount, but cameralert had visual but no audio. Occasionally the cameralert app got audio and if I had the tomtom app running in tandem with cameralert, then cameralert always got audio.

I upgraded the software on the parrott and the version of the tomtom app and nothing really changed. For the most part, cameralert had no audio.

Yesterday camerlert appeared to work spontaneously when I mounted the phone in the car on my way to the shops, making me think maybe the in car installation had an intermittent fault.

I have now realised that was not the case. The cameralert app was running but so was the tomtom app - but it was closed down rather than terminated, leading me to believe it wasn't on.

My conclusion, finally, is this. The cameralert app has no audio with my set up unless tomtom is running in the background and my parrott/brodit installation is working fine.
Back to top
View user's profile Send private message
saudidave
Regular Visitor


Joined: Apr 03, 2006
Posts: 99
Location: Poynton, Cheshire

PostPosted: Mon Oct 24, 2011 5:47 pm    Post subject: Reply with quote

MaFt wrote:
So the app is working fine then?

Could you edit the initial post title to say it is 'resolved'? Just so anyone browsing the forum knows that the app is fully compatible with iOS5 as it's been tested since early summer Wink

MaFt
MaFt - it isn't working fine! It has failed again today. Please view my latest post. Dave.
Back to top
View user's profile Send private message







Posted: Today    Post subject: Pocket GPS Advertising

Back to top
Display posts from previous:   
Post new topic   Reply to topic    Pocket GPS World Forum Index -> CamerAlert on Apple Devices All times are GMT + 1 Hour
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB 2.0.11 © 2001 phpBB Group
phpBB port v2.1 based on Tom Nitzschner's phpbb2.0.6 upgraded to phpBB 2.0.4 standalone was developed and tested by:
ArtificialIntel, ChatServ, mikem,
sixonetonoffun and Paul Laudanski (aka Zhen-Xjell).

Version 2.1 by Nuke Cops 2003 http://www.nukecops.com

Make a Donation



CamerAlert Database

Click here for the PocketGPSWorld.com Speed Camera Database

Download Speed Camera Database
18.071 (01 Jul 20)



WORLDWIDE SPEED CAMERA SPOTTERS WANTED!

Click here to submit camera positions to the PocketGPSWorld.com Speed Camera Database


12mth Subscriber memberships awarded every week for verified new camera reports!

Submit Speed Camera Locations Now


CamerAlert Apps



iOS QR Code






Android QR Code







Terms & Privacy


GPS Shopping