Home PageFacebookRSS News Feed
PocketGPS
Web
Read the current newsletter! Weekly
Newsletter
SatNav,GPS,Navigation
Pocket GPS World - SatNavs | GPS | Speed Cameras: Forums

Pocket GPS World :: View topic - Another "Home" triumph
 Forum FAQForum FAQ   SearchSearch   UsergroupsUsergroups   ProfileProfile   Log in for private messagesLog in for private messages   Log inLog in 

Another "Home" triumph
Goto page 1, 2  Next
 
Post new topic   Reply to topic    Pocket GPS World Forum Index -> TomTom Portable Navigation Devices
View previous topic :: View next topic  
Author Message
Andy_P
Pocket GPS Moderator
Pocket GPS Moderator


Joined: Jun 04, 2005
Posts: 19991
Location: West and Southwest London

PostPosted: Tue Nov 11, 2008 6:19 pm    Post subject: Another "Home" triumph Reply with quote

Well, having tried and rejected v7.481, and holding fire on v8 while I only had one TT to play with, I finally decided that v8.3 sounded worth trying...

Home totally screwed the update... Against all the general knowledge that you have to update in stages, it attempted to go directly from v7.221 to v8.3. Unsurprisingly, it didn't work.

I had to reinstall v7.481 manually, then it refused to offer me v8.3 again, until I realised that as far as it was concerned I already had it, so I was able to get it via "items on my computer".

Now the funny bit, and I promise this is true...
At one point, I connected to Home and it asked me to choose between TWO SD cards, but no internal memory! (I wish I'd thought to get a screen shot! Laughing )
Back to top
View user's profile Send private message
Darren
Pocket GPS Staff
Pocket GPS Staff


Joined: 11/07/2002 14:36:40
Posts: 23848
Location: Hampshire, UK

PostPosted: Tue Nov 11, 2008 6:27 pm    Post subject: Reply with quote

It's a marvel of programming excellence isn't it! NOT.
_________________
Darren Griffin - Editor
Back to top
View user's profile Send private message Send e-mail Visit poster's website
mikero
Regular Visitor


Joined: Feb 28, 2006
Posts: 84

PostPosted: Tue Nov 11, 2008 6:36 pm    Post subject: Reply with quote

I have a Go 540. After downloading the latest application (8.204) I am unable to use the "Operate My Device" option on Home as I get an error message "This function is not yet supported for your TomTom device or operating system".
Back to top
View user's profile Send private message
253
Lifetime Member


Joined: Mar 05, 2007
Posts: 1054
Location: The green bit between the M40, M4 and M25.

PostPosted: Tue Nov 11, 2008 8:06 pm    Post subject: Reply with quote

Hope you don't mind if I piggy back this thread.

Similar to the above by mikero.
720, done all the software upgrades and map stuff this evening. Map shows as 8.2003 - see some with 8.2024 on threads here.

Anyway, the security code was not showing, went into 'Operate my device' downloaded a file and then Home collapsed. Error warning about 20 lines long, with various mentions of bluetooth and firewire.
tried a couple of times, then downloaded new version of Home, didn't ask to download a file. Other bits of Home appear to work, as does my phone on bluetooth.

Running Intelmac, 10.5.5 latest updates, all was working before latest update.

I'm assuming that file downloaded from TT has messed things up.
_________________
Triumph Tbird 1700. And now a Bonnie T100 as well.
Back to top
View user's profile Send private message
SydEx
Occasional Visitor


Joined: Aug 21, 2006
Posts: 20

PostPosted: Thu Nov 13, 2008 8:18 pm    Post subject: Reply with quote

mikero wrote:
I have a Go 540. After downloading the latest application (8.204) I am unable to use the "Operate My Device" option on Home as I get an error message "This function is not yet supported for your TomTom device or operating system".


Exactly the same for me. My 540 could be operated through TomTom Home before the recent upgrade, but I now cannot. I get the same message as Mikero.
Back to top
View user's profile Send private message
adam45
Occasional Visitor


Joined: May 30, 2007
Posts: 5

PostPosted: Fri Nov 14, 2008 1:57 am    Post subject: Reply with quote

I get the same "This function is not yet supported for your TomTom device or operating system" on my 940.

Until a day or two ago it all worked fine. Do TomTom monitor these forums?
Do they know they have broken something? I've sent support emails before and never had a reply.
Back to top
View user's profile Send private message
Darren
Pocket GPS Staff
Pocket GPS Staff


Joined: 11/07/2002 14:36:40
Posts: 23848
Location: Hampshire, UK

PostPosted: Fri Nov 14, 2008 8:36 am    Post subject: Reply with quote

adam45 wrote:
I get the same "This function is not yet supported for your TomTom device or operating system" on my 940.

Until a day or two ago it all worked fine. Do TomTom monitor these forums?
Do they know they have broken something? I've sent support emails before and never had a reply.

They know.
_________________
Darren Griffin - Editor
Back to top
View user's profile Send private message Send e-mail Visit poster's website
HummerUK
Frequent Visitor


Joined: Apr 21, 2007
Posts: 332
Location: East Sussex

PostPosted: Fri Nov 14, 2008 9:26 am    Post subject: Reply with quote

TomTom what a firm?

I still remember their denial for months that they were shipping TT910 complete with a free virus on the hard drive ready to infect your computer on first dock.

Have they learnt anyting or I have I learned anything for still buying TT products and services?

HummerUK
Back to top
View user's profile Send private message
SunnyUK
Occasional Visitor


Joined: Nov 02, 2008
Posts: 52

PostPosted: Fri Nov 14, 2008 11:22 am    Post subject: Reply with quote

I'm joining the queue. After the latest "update", I also get the same "This function is not yet supported for your TomTom device or operating system" on my 940.

I am aware that mentioning this here doesn't really contribute to finding a solution. Hope it's okay that I felt like having a moan anyway.
Back to top
View user's profile Send private message
mikero
Regular Visitor


Joined: Feb 28, 2006
Posts: 84

PostPosted: Fri Nov 14, 2008 11:30 am    Post subject: Reply with quote

SunnyUK wrote:
I'm joining the queue. After the latest "update", I also get the same "This function is not yet supported for your TomTom device or operating system" on my 940.

I am aware that mentioning this here doesn't really contribute to finding a solution. Hope it's okay that I felt like having a moan anyway.


I contacted TomTom "Customer Services" on 11th November to inform them of this problem. They haven't yet had the courtesy to reply.
Back to top
View user's profile Send private message
mike_d
Occasional Visitor


Joined: Jan 06, 2006
Posts: 42
Location: Stalybridge

PostPosted: Fri Nov 14, 2008 4:33 pm    Post subject: Reply with quote

I had an error when I tried to operate my go with 2.3.

I tried TomTom support (bad idea) who had me delete everything om my pc which related to TomTom (including my backups!) and still it did not work.

I gave up.

Now I have 2.4 and it works again, though TomTom don't seem to think it was there software problem.

Mike
Back to top
View user's profile Send private message
MickeyM
Lifetime Member


Joined: May 12, 2005
Posts: 216
Location: Norfolk UK.

PostPosted: Fri Nov 14, 2008 5:01 pm    Post subject: Reply with quote

I had the same problem with my new refurb 720. Took the SDcard out of the slot now works OK.
Back to top
View user's profile Send private message
kobudera
Regular Visitor


Joined: Oct 22, 2005
Posts: 69
Location: Canterbury, Kent

PostPosted: Fri Nov 14, 2008 6:52 pm    Post subject: Reply with quote

SunnyUK wrote:
I'm joining the queue. After the latest "update", I also get the same "This function is not yet supported for your TomTom device or operating system"


My 520 gave the same message, but I noticed that it did not appear to do a full reboot after the update, so I disconnected it from the computer and rebooted it again - full boot this time, with the indicator band running along the bottom of the screen. Reconnected to computer, and it then gave me the familiar "you need to download a new file" message. Did that, and all works fine.

Kev
Back to top
View user's profile Send private message
MrT
Frequent Visitor


Joined: Nov 14, 2003
Posts: 2141
Location: Surrounded by A1, M1 & M25

PostPosted: Fri Nov 14, 2008 7:02 pm    Post subject: Reply with quote

My 530 started this issue for a couple of days after upgrading to 8.3 but it downloaded a little file and starting working again.

Likewise the 940 stopped this after the 8.3 upgrade but this has not yet found the file to download to start working again. I did find before this after using Home to control the Go940 I had to reselect the voice.

Oddly enough when I am not logged in to TT Home it offers me the annual map subscription for the Go940 WE maps for 39.95 and when I click on "buy" it asks me to log in. Once logged in the offer is no longer available. Log out again and the offer is again available until I log in.
Back to top
View user's profile Send private message
SunnyUK
Occasional Visitor


Joined: Nov 02, 2008
Posts: 52

PostPosted: Fri Nov 14, 2008 7:02 pm    Post subject: Reply with quote

kobudera wrote:
My 520 gave the same message, but I noticed that it did not appear to do a full reboot after the update, so I disconnected it from the computer and rebooted it again - full boot this time, with the indicator band running along the bottom of the screen. Reconnected to computer, and it then gave me the familiar "you need to download a new file" message. Did that, and all works fine.
Kev


I've rebooted my PC a couple of times, and that hasn't sorted out the issue.

When you say you did a "full boot", what does that mean? I've switched the TT off both off the PC cradle and in the cradle.
Back to top
View user's profile Send private message







Posted: Today    Post subject: Pocket GPS Advertising

Back to top
Display posts from previous:   
Post new topic   Reply to topic    Pocket GPS World Forum Index -> TomTom Portable Navigation Devices All times are GMT + 1 Hour
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB 2.0.11 © 2001 phpBB Group
phpBB port v2.1 based on Tom Nitzschner's phpbb2.0.6 upgraded to phpBB 2.0.4 standalone was developed and tested by:
ArtificialIntel, ChatServ, mikem,
sixonetonoffun and Paul Laudanski (aka Zhen-Xjell).

Version 2.1 by Nuke Cops 2003 http://www.nukecops.com

Make a Donation



CamerAlert Database

Click here for the PocketGPSWorld.com Speed Camera Database

Download Speed Camera Database
19.012 (12 Jan 22)



WORLDWIDE SPEED CAMERA SPOTTERS WANTED!

Click here to submit camera positions to the PocketGPSWorld.com Speed Camera Database


12mth Subscriber memberships awarded every week for verified new camera reports!

Submit Speed Camera Locations Now


CamerAlert Apps



iOS QR Code






Android QR Code







Terms & Privacy


GPS Shopping