Home PageFacebookRSS News Feed
PocketGPS
Web
SatNav,GPS,Navigation
Pocket GPS World - SatNavs | GPS | Speed Cameras: Forums

Pocket GPS World :: View topic - TomTom Home 2.3 Crashes
 Forum FAQForum FAQ   SearchSearch   UsergroupsUsergroups   ProfileProfile   Log in for private messagesLog in for private messages   Log inLog in 

TomTom Home 2.3 Crashes

 
Post new topic   Reply to topic    Pocket GPS World Forum Index -> TomTom Portable Navigation Devices
View previous topic :: View next topic  
Author Message
Foiled
Lifetime Member


Joined: 15/10/2002 20:50:42
Posts: 8
Location: Wales

PostPosted: Wed Jul 02, 2008 7:21 pm    Post subject: TomTom Home 2.3 Crashes Reply with quote

Just bought a TomTom 530T, currently trying to get Home 2.3 to work.

Installs OK, able to select country etc and accept conditions, but then when trying to login into my tomtom account the software hangs and vista becomes completely unresponsive, requiring a reboot.

Anyone else with this problem or just me? I`m tried uninstalling and reinstalling with no joy, also tried Home 2.2 put same problem. No other software running and anti virus/firewall disabled.
Back to top
View user's profile Send private message
GPS_fan
Pocket GPS Moderator
Pocket GPS Moderator


Joined: Jan 04, 2007
Posts: 2789
Location: Hampshire, UK

PostPosted: Wed Jul 02, 2008 8:38 pm    Post subject: Reply with quote

Are you trying to install Home from the installation disc that came with it, or have you tried downloading a later version?

v2.3.1.92 (21 May 2008) is available here
_________________
Andy
PocketGPSWorld.com supports Help for Heroes - Read here
Back to top
View user's profile Send private message
Foiled
Lifetime Member


Joined: 15/10/2002 20:50:42
Posts: 8
Location: Wales

PostPosted: Wed Jul 02, 2008 9:07 pm    Post subject: Reply with quote

Thanks for the suggestion, but sadly same problem. Now manually deleting any tomtom files left behind by the uninstall to see if it will make any difference.
Back to top
View user's profile Send private message
gardenshed
Frequent Visitor


Joined: Jul 05, 2007
Posts: 466

PostPosted: Wed Jul 02, 2008 11:55 pm    Post subject: Reply with quote

I too have vista and don't have defender running or the uac running I have got AVG anti virus and windows firewall running and have had no probs, i used the original disc to install and later updated as time went by Wink just on the off chance you haven't got an sd card installed over 4gb have you? i have an 8gig card which causes home to crash and needs removing prior to connection.
I also found vista very slow and it does seem to hang sometimes, but in fact is busy, have you looked at your task manager? get it running prior to starting home so you can see processes running and if you want to speed up Vista the let me know and I'll pass a few easy steps which increased my speeds dramatically. Wink no probs since i sped it up Wink
Back to top
View user's profile Send private message
Foiled
Lifetime Member


Joined: 15/10/2002 20:50:42
Posts: 8
Location: Wales

PostPosted: Thu Jul 03, 2008 7:41 am    Post subject: Reply with quote

Thanks for the reply. I've turned off all the anti virus and firewall software, and dont have any sd cards over 2gb.

I dont think its related to vista being slow as the machine simply hangs and I cant even get into the taskmanager and have too reboot.

It doesnt seem a comon problem, as a google search doesnt bring up anything similar. Presumably its related to other software/hardware incompatibility on my machine, but I've tried disabling everything I can with no joy.

Any other suggestions are welcome, otherwise I'll see what tomtom support reply with.
Back to top
View user's profile Send private message
Foiled
Lifetime Member


Joined: 15/10/2002 20:50:42
Posts: 8
Location: Wales

PostPosted: Thu Jul 03, 2008 8:41 am    Post subject: Reply with quote

Ok problem solved.

Needed to do a system restore and reinstall tomtom home 2.
Everything seems to be working.
Back to top
View user's profile Send private message
Foiled
Lifetime Member


Joined: 15/10/2002 20:50:42
Posts: 8
Location: Wales

PostPosted: Thu Jul 03, 2008 8:59 am    Post subject: Reply with quote

Spoke too soon!!!!!!!

Managed to get it working long enough for it to download an update for the 530T and update the speed camera database, then clicked on the add services tab and it crashed again!!
Back to top
View user's profile Send private message
Elastic
Occasional Visitor


Joined: May 11, 2008
Posts: 49

PostPosted: Fri Jul 04, 2008 12:20 pm    Post subject: Reply with quote

Foiled wrote:
Spoke too soon!!!!!!!

Managed to get it working long enough for it to download an update for the 530T and update the speed camera database, then clicked on the add services tab and it crashed again!!


You could always look at this thread, you never know it might be useful...

http://www.pocketgpsworld.com/modules.php?name=Forums&file=viewtopic&p=401475&highlight=#401475
Back to top
View user's profile Send private message







Posted: Today    Post subject: Pocket GPS Advertising

Back to top
Display posts from previous:   
Post new topic   Reply to topic    Pocket GPS World Forum Index -> TomTom Portable Navigation Devices All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Make a Donation



CamerAlert Database

Click here for the PocketGPSWorld.com Speed Camera Database

Download Speed Camera Database
21.094 (27 Sep 23)



WORLDWIDE SPEED CAMERA SPOTTERS WANTED!

Click here to submit camera positions to the PocketGPSWorld.com Speed Camera Database


12mth Subscriber memberships awarded every week for verified new camera reports!

Submit Speed Camera Locations Now


CamerAlert Apps



iOS QR Code






Android QR Code







Terms & Privacy


GPS Shopping