Home PageFacebookRSS News Feed
PocketGPS
Web
Read the current newsletter! Weekly
Newsletter
SatNav,GPS,Navigation
Pocket GPS World - SatNavs | GPS | Speed Cameras: Forums

Pocket GPS World :: View topic - Any news for Telmap 5 for BB 9900 touch??
 Forum FAQForum FAQ   SearchSearch   UsergroupsUsergroups   ProfileProfile   Log in for private messagesLog in for private messages   Log inLog in 

Any news for Telmap 5 for BB 9900 touch??

 
Post new topic   Reply to topic    Pocket GPS World Forum Index -> Telmap User Group
View previous topic :: View next topic  
Author Message
Sofes
Occasional Visitor


Joined: Feb 13, 2012
Posts: 1

PostPosted: Mon Feb 13, 2012 1:06 pm    Post subject: Any news for Telmap 5 for BB 9900 touch?? Reply with quote

Simply doesn't work!
It says "Cannot find access point", and crashes.
Back to top
View user's profile Send private message
stavrich
Occasional Visitor


Joined: Mar 28, 2010
Posts: 7

PostPosted: Tue Mar 20, 2012 8:40 pm    Post subject: Reply with quote

works perfectly on my 9900
Back to top
View user's profile Send private message
TUGAdmin
Frequent Visitor


Joined: Jul 20, 2009
Posts: 299

PostPosted: Thu Mar 29, 2012 5:04 pm    Post subject: Reply with quote

Please contact tugadmin@telmap.com on this issue
Back to top
View user's profile Send private message Visit poster's website
dizzy33
Occasional Visitor


Joined: Jun 16, 2012
Posts: 1

PostPosted: Sat Jun 16, 2012 11:07 am    Post subject: Not working for me too Reply with quote

Hello,

I have installed Telmap 5.6 on my Blackberry 9900, but when I run it, it says “could not find access point to network”, so I click on “retry”, then I choose “select access point”, but then the screen remains black with nothing displayed on it …

Can anyone help me about this problem ?
I contacted the Telmap support (tugadmin@telmap.com) but didn't get any answer ...

EDIT : I found that if I connect my Blackberry via WIFI, then Telmap works fine. If I disconnect the WIFI and just enable the GPRS / 3G, then it does not work. So the problem seems to be a network setting. What is strange is that using the exact same settings Telmap 4.5 was working fine ... So what's new in Telmap 5.6 which would be a problem with some network settings ?
Back to top
View user's profile Send private message







Posted: Today    Post subject: Pocket GPS Advertising

Back to top
Display posts from previous:   
Post new topic   Reply to topic    Pocket GPS World Forum Index -> Telmap User Group All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB 2.0.11 © 2001 phpBB Group
phpBB port v2.1 based on Tom Nitzschner's phpbb2.0.6 upgraded to phpBB 2.0.4 standalone was developed and tested by:
ArtificialIntel, ChatServ, mikem,
sixonetonoffun and Paul Laudanski (aka Zhen-Xjell).

Version 2.1 by Nuke Cops © 2003 http://www.nukecops.com

Make a Donation



CamerAlert Database

Click here for the PocketGPSWorld.com Speed Camera Database

Download Speed Camera Database
19.052 (12 May 21)



WORLDWIDE SPEED CAMERA SPOTTERS WANTED!

Click here to submit camera positions to the PocketGPSWorld.com Speed Camera Database


12mth Subscriber memberships awarded every week for verified new camera reports!

Submit Speed Camera Locations Now


CamerAlert Apps



iOS QR Code






Android QR Code







© Terms & Privacy


GPS Shopping