Home PageFacebookRSS News Feed
PocketGPS
Web
SatNav,GPS,Navigation
Pocket GPS World - SatNavs | GPS | Speed Cameras: Forums

Pocket GPS World :: View topic - POI Observer on Sony Nav-U50/70: full instructions
 Forum FAQForum FAQ   SearchSearch   UsergroupsUsergroups   ProfileProfile   Log in for private messagesLog in for private messages   Log inLog in 

POI Observer on Sony Nav-U50/70: full instructions
Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8  Next
 
Post new topic   Reply to topic    Pocket GPS World Forum Index -> Other Hardware and Software
View previous topic :: View next topic  
Author Message
marlow05
Occasional Visitor


Joined: Dec 28, 2006
Posts: 15

PostPosted: Sun Feb 25, 2007 10:48 pm    Post subject: Reply with quote

*or my wav playing*
Back to top
View user's profile Send private message
dazaroo
Occasional Visitor


Joined: Feb 25, 2007
Posts: 3

PostPosted: Sun Feb 25, 2007 11:26 pm    Post subject: Reply with quote

Anyone found a way round "OpenCommDevice: Failed to open Error No 123"?
im trying to put the POI observer on a NV-U70 V1.05 but cant get round this error message.
Back to top
View user's profile Send private message
marlow05
Occasional Visitor


Joined: Dec 28, 2006
Posts: 15

PostPosted: Sun Feb 25, 2007 11:35 pm    Post subject: Reply with quote

Yes dazaroo i posted how to on page 4 of this forum.

You need to reinstall the software onto your sat nav using the CD that came with it.

After that it will be at version 1.0

Then cick the link on the CD to update it from sony-europe.com

Install the update and it will be ver 1.05

This is the version that this tutorial was written for.[/quote]
Back to top
View user's profile Send private message
Dippy
Regular Visitor


Joined: Apr 04, 2006
Posts: 124

PostPosted: Sun Feb 25, 2007 11:40 pm    Post subject: Reply with quote

Lord, this seems to be heavy weather for you. Be easier to train a barrel of monkeys in a wheelbarrow attached to the front of your car to hoot every time they see a camera. Just an idea.

Most likely you have your POI Observer config file wrong so it can't find the sound and picture is all.

Triple double check that step first.
Back to top
View user's profile Send private message
dazaroo
Occasional Visitor


Joined: Feb 25, 2007
Posts: 3

PostPosted: Mon Feb 26, 2007 7:39 am    Post subject: Reply with quote

marlow, im using V1.05 already, is there nothing else i can do?
Back to top
View user's profile Send private message
dazaroo
Occasional Visitor


Joined: Feb 25, 2007
Posts: 3

PostPosted: Mon Feb 26, 2007 7:42 am    Post subject: Reply with quote

Dippy, can you post a link so i can download the barrel of monkeys? i think that will be easier but ive googled for it with no luck! Laughing
Back to top
View user's profile Send private message
marlow05
Occasional Visitor


Joined: Dec 28, 2006
Posts: 15

PostPosted: Mon Feb 26, 2007 11:57 am    Post subject: Reply with quote

Really sorry Dippy. These sort of things always happen to me.

I really apreciate your help and patience with me and i think you deserve a medal, but Im so close to finishing this its untrue. Its gotta be a small error somewhere.

Im at college at the mo so will have a look at it this evening hopefully followed by a post saying ive done it. :D
Back to top
View user's profile Send private message
marlow05
Occasional Visitor


Joined: Dec 28, 2006
Posts: 15

PostPosted: Tue Feb 27, 2007 2:09 pm    Post subject: Reply with quote

Dazzaroo. when POI Oberver is open click the virt comm manager symbol at the bottom of the window.

You should find that the braud rate isnt set in there (mine wernt) change it to 9600 and click OK.

Now you should be able to activate POI Observer Smile
Back to top
View user's profile Send private message
marlow05
Occasional Visitor


Joined: Dec 28, 2006
Posts: 15

PostPosted: Wed Feb 28, 2007 5:31 pm    Post subject: Reply with quote

Hey dippy. I got my sat nav to sorta work. What happens now is that i get a red square when i come near a camera and no sound or picture. I think its because it cant find the wav and bitmap files.

When setting up POI Configurator in the bmp and wav fields it wont allow me to put ".pocketgps_uk_gatso.wav" otherwise it wont convert because it cannot find the file. So therefore i put "C:\Documents and Settings\Daniel Marlow\Desktop\Speed camera database\pocketgps_uk_gatso.wav".

Will this be the problem? if so what do i do next please?
Back to top
View user's profile Send private message
SCG
Occasional Visitor


Joined: Feb 13, 2007
Posts: 4

PostPosted: Thu Mar 01, 2007 8:18 pm    Post subject: Reply with quote

marlow05 wrote:
Hey dippy. I got my sat nav to sorta work. What happens now is that i get a red square when i come near a camera and no sound or picture. I think its because it cant find the wav and bitmap files.

When setting up POI Configurator in the bmp and wav fields it wont allow me to put ".pocketgps_uk_gatso.wav" otherwise it wont convert because it cannot find the file. So therefore i put "C:\Documents and Settings\Daniel Marlow\Desktop\Speed camera database\pocketgps_uk_gatso.wav".

Will this be the problem? if so what do i do next please?


I have managed a little better I get the correct wav files sounding I have 2, one for mobile and 1 for gatso. I get the little red box and if it is a gatso camera, the red box has part of the filename "Gatso" and if it a mobile I get Mobile written in the square. I use Mobile.bmp and Gatso.bmp for the bitmap files. Like you if I try to convert my files with .gatso.bmp and .mobile.bmp they refuse to convert saying cant open file .gatso.bmp.
I have used .gatso.wav and .mobile.wav and it accepts them OK. I think that is why I am getting the correct wav files sounding.

I think I could live with what I have got, so many thanks to Dippy for his effort.

PS dont try this if you are running version 1.6 software. It wont work.
Back to top
View user's profile Send private message
marlow05
Occasional Visitor


Joined: Dec 28, 2006
Posts: 15

PostPosted: Fri Mar 02, 2007 2:47 pm    Post subject: Reply with quote

Ive done it and it now fully works on my nav-u50 :D

Thats so so much dippy and a few of the others who have helped me. I have finally got there in the end !!!

I never though i would get he but i have and its great !!! WHOOOOO!!!
Back to top
View user's profile Send private message
SCG
Occasional Visitor


Joined: Feb 13, 2007
Posts: 4

PostPosted: Fri Mar 02, 2007 3:01 pm    Post subject: Reply with quote

Hi Marlow 5 Well done. Perhaps you could enlighten me as to the solution to get the bitmaps to display amd not just the red box.

Many thanks
Back to top
View user's profile Send private message
marlow05
Occasional Visitor


Joined: Dec 28, 2006
Posts: 15

PostPosted: Fri Mar 02, 2007 5:15 pm    Post subject: Reply with quote

sounds to me like your bitmap and wav files dont have the same name.

They need to be the same so they both work at the same time.

Let me know if it works and i will try to suggest other things.

my file names are:

"pocketgps_uk_mobile.bmp"
"pocketgps_uk_mobile.wav"

"pocketgps_uk_gatso.bmp"
"pocketgps_uk_gatso.wav"

etc, etc
Back to top
View user's profile Send private message
Dippy
Regular Visitor


Joined: Apr 04, 2006
Posts: 124

PostPosted: Sat Mar 03, 2007 7:53 am    Post subject: Reply with quote

Yes, the filenames must match. And hurrah, another success!

Now you can move to step two - personal pois. I have them running on mine.

Same thing, I just put a new category on for "tourist points", so when I get near something interesting a wav tells me about it.

In my case I've put castles in with little potted histories and their dates, but of course you could add pubs and their opening times or geology in the hill you're driving past or whatever interests you as you're out and about!

Just add them to your speed camera directory on your PC, add a line to the config file and then compile as usual. Easy.

I used the AT&T speech engine (they have a web page) to make the wavs for these, and found suitable icons on the web for the bmps.

You can find the longitude and latitude of the points from various mapping software. I used Google Earth.
Back to top
View user's profile Send private message
marlow05
Occasional Visitor


Joined: Dec 28, 2006
Posts: 15

PostPosted: Sat Mar 03, 2007 9:28 pm    Post subject: Reply with quote

Yeah great idea but i feel if i mess about with it, it wont work or ill get another problem :P

All im going to do is categorize the camera types for speeds.
Back to top
View user's profile Send private message







Posted: Today    Post subject: Pocket GPS Advertising

Back to top
Display posts from previous:   
Post new topic   Reply to topic    Pocket GPS World Forum Index -> Other Hardware and Software All times are GMT + 1 Hour
Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8  Next
Page 5 of 8

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Make a Donation



CamerAlert Database

Click here for the PocketGPSWorld.com Speed Camera Database

Download Speed Camera Database
22.042 (10 Apr 24)



WORLDWIDE SPEED CAMERA SPOTTERS WANTED!

Click here to submit camera positions to the PocketGPSWorld.com Speed Camera Database


12mth Subscriber memberships awarded every week for verified new camera reports!

Submit Speed Camera Locations Now


CamerAlert Apps



iOS QR Code






Android QR Code







Terms & Privacy


GPS Shopping