Home PageFacebookRSS News Feed
PocketGPS
Web
SatNav,GPS,Navigation
Pocket GPS World - SatNavs | GPS | Speed Cameras: Forums

Pocket GPS World :: View topic - Voices
 Forum FAQForum FAQ   SearchSearch   UsergroupsUsergroups   ProfileProfile   Log in for private messagesLog in for private messages   Log inLog in 

Voices
Goto page Previous  1, 2
 
Post new topic   Reply to topic    Pocket GPS World Forum Index -> CoPilot Live
View previous topic :: View next topic  
Author Message
neil01
Frequent Visitor


Joined: May 06, 2005
Posts: 902
Location: Leeds

PostPosted: Fri Aug 26, 2005 12:26 am    Post subject: Reply with quote

This really must be one of those situatioins where people will disagree.
I have tried the recomendations to change the voice, and while the standard UK TTS is I think a joke - it does however amuse me quite often. I know some prefer the US voice - but it just drove me mad - I had to turn it off and rely on the text - I never realised that something so trivial could wind me up so much - but it just did!

I've done my fill of tweaking, now I think that I will just put up with it as it is - well at least until next time!
Back to top
View user's profile Send private message
Schouten
Regular Visitor


Joined: May 16, 2005
Posts: 86
Location: United Kingdom

PostPosted: Mon Oct 03, 2005 10:40 am    Post subject: Reply with quote

neil01 wrote:
Take it from me - it does work (at least in CoPilot 5) - it is not a hypothetical solution which I am suggesting, but the method I use.

On the initial loading CoPilot from the CD, custom places contains the pre-installed safety cameras - nothing else, and they can be deleted.

It would appear that the pre-installed speed cameras are not held in the same way as the other POIs.


I've tried this and it does work - except with TTS it doesn't announce the camera until the next directional change is announced. The display changes at 0.5 miles before the camera but no voice, then when you have to make a turn after the camera it cobbles together the two announcements into one! I have notification set to "just ahead" and "3/10ths of a mile" for directional changes. Was Ok when cameras were in "custom."
Any clues? I've gone back to wav at the moment.
Cheers

Terry
Back to top
View user's profile Send private message
neil01
Frequent Visitor


Joined: May 06, 2005
Posts: 902
Location: Leeds

PostPosted: Mon Oct 03, 2005 11:37 pm    Post subject: Reply with quote

I have also experienced similar 'non-notifications' - but I can't say that the pattern has been the same as yours. However, I will keep trying to fit it into a pattern.
Back to top
View user's profile Send private message







Posted: Today    Post subject: Pocket GPS Advertising

Back to top
Display posts from previous:   
Post new topic   Reply to topic    Pocket GPS World Forum Index -> CoPilot Live All times are GMT + 1 Hour
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Make a Donation



CamerAlert Database

Click here for the PocketGPSWorld.com Speed Camera Database

Download Speed Camera Database
22.024 (28 Feb 24)



WORLDWIDE SPEED CAMERA SPOTTERS WANTED!

Click here to submit camera positions to the PocketGPSWorld.com Speed Camera Database


12mth Subscriber memberships awarded every week for verified new camera reports!

Submit Speed Camera Locations Now


CamerAlert Apps



iOS QR Code






Android QR Code







Terms & Privacy


GPS Shopping