Home PageFacebookRSS News Feed
PocketGPS
Web
SatNav,GPS,Navigation
Pocket GPS World - SatNavs | GPS | Speed Cameras: Forums

Pocket GPS World :: View topic - Navcore 9.054 released for Go x50 models
 Forum FAQForum FAQ   SearchSearch   UsergroupsUsergroups   ProfileProfile   Log in for private messagesLog in for private messages   Log inLog in 

Navcore 9.054 released for Go x50 models
Goto page 1, 2, 3, 4  Next
 
Post new topic   Reply to topic    Pocket GPS World Forum Index -> TomTom Portable Navigation Devices
View previous topic :: View next topic  
Author Message
jackbarry
Lifetime Member


Joined: Mar 26, 2010
Posts: 172
Location: Wilmslow, Cheshire

PostPosted: Thu Jul 22, 2010 4:28 pm    Post subject: Reply with quote

Just to ask whether anyone has successfully installed App v9.054 over v9.026. My TT is a 750 LIVE and I was offered this today but declined fearing the history of TT upgrades.

Here's hoping, jack.
Back to top
View user's profile Send private message
Andy_P
Pocket GPS Moderator
Pocket GPS Moderator


Joined: Jun 04, 2005
Posts: 19991
Location: West and Southwest London

PostPosted: Thu Jul 22, 2010 5:52 pm    Post subject: Reply with quote

Yes, I have and several others have posted about it.

Unlike the x40 models where a lot are having SIM card issues (i.e. no connection and NO Live Services); on the x50's there only seem to have been a few people who have had issues with their subscriptions. TT seem to be able to reset these OK.

I've not had a problem myself updating a 950

If you make a full backup with Explorer beforehand (as you should anyway before ANY major update) then you should have no problems reverting back to v8 should you need to.
Back to top
View user's profile Send private message
Hoppy
Regular Visitor


Joined: Jun 16, 2004
Posts: 241
Location: Lincoln

PostPosted: Thu Jul 22, 2010 8:42 pm    Post subject: Reply with quote

I had no problem updating my 950 at all. Yesterday I did a 220 mile round trip to Luton Airport with no problems.
_________________
TomTom Go 950 Live.
App 9.054
Europe v8.50
NA 2GB v8.45
Back to top
View user's profile Send private message
nibor
Lifetime Member


Joined: Mar 02, 2006
Posts: 66

PostPosted: Thu Jul 22, 2010 9:30 pm    Post subject: Reply with quote

My 950 OK with update apart from 2D/3D no longer automatic
[/url]
Back to top
View user's profile Send private message
alanwalne
Occasional Visitor


Joined: Apr 16, 2006
Posts: 28
Location: Kent

PostPosted: Fri Jul 23, 2010 7:20 am    Post subject: Reply with quote

On my 750 live I have lost my live traffic. I still have the rest of my live services. I reported it to TT on Wednesday am, I have been forwarded to 2nd level support, but I am still awaiting resolution.
Back to top
View user's profile Send private message
alanwalne
Occasional Visitor


Joined: Apr 16, 2006
Posts: 28
Location: Kent

PostPosted: Fri Jul 23, 2010 11:12 am    Post subject: Reply with quote

Tomtom have reset my subscriptions from their end and it now appears to work. I have been advised to to connect to tt home until they are sure the issue resolved.

I have my live traffic again so I am happy now.
Back to top
View user's profile Send private message
jackbarry
Lifetime Member


Joined: Mar 26, 2010
Posts: 172
Location: Wilmslow, Cheshire

PostPosted: Fri Jul 23, 2010 12:02 pm    Post subject: Reply with quote

Thanks Andy for the news - I think I will wait a while before I update from v9.026 as some on here seem to have a few problems.

jack.
Back to top
View user's profile Send private message
andy-c1
Lifetime Member


Joined: Feb 05, 2005
Posts: 1039
Location: East Sussex

PostPosted: Fri Jul 23, 2010 8:21 pm    Post subject: Reply with quote

I took the plunge this morning and have a completely different unit Shocked Shocked Shocked Shocked horror the refreshing while driving has improved by 100% ..I can now get to poi positioning about 5 minutes(ok a bit sarcastic) faster than before and to top it off while playing with view in 2d the map refreshes a hell of a lot fast then before too
No problem with traffic that all seems OK
So all in all I am happy with the update for once
_________________
TomTom 5001
Back to top
View user's profile Send private message Visit poster's website
Outlander
Regular Visitor


Joined: May 21, 2005
Posts: 145

PostPosted: Fri Jul 30, 2010 12:04 pm    Post subject: Reply with quote

Is it just me that thinks this or am I right in thinking that TT customer support has improved over the past 18 months. Last Friday I decided to purchase a 950 but had the traffic not working problem, I contacted TT via the 0845 number last Monday, spoke to Mark within 4 minutes and problem resolved by Tuesday evening. I remember when just trying to find a contact number for them was difficult.

So well done Tom Tom.
Back to top
View user's profile Send private message
matthewj
Frequent Visitor


Joined: Apr 03, 2006
Posts: 751

PostPosted: Fri Jul 30, 2010 1:25 pm    Post subject: Reply with quote

I think the telephone support in the UK has actually been very good. They actually seem to care, and know what they are talking about. It is the web based support that is, err, poor.
Back to top
View user's profile Send private message
jackbarry
Lifetime Member


Joined: Mar 26, 2010
Posts: 172
Location: Wilmslow, Cheshire

PostPosted: Thu Aug 05, 2010 11:20 am    Post subject: Reply with quote

Oh dear, my worst fears have been realised! Having waited for the dust to settle and believing that I should have a go at installing v9.054 app on my 750's internal memory I have today had 2 goes with the same result - the download stopped with the message "error writing file J:\data_lim.chk"

When I disconnect the 750 goes into a flashing symbols mode. Doing a reset does not get rid of these flashing symbols so the 750 is at present unusable. Has anyone any idea what has gone wrong?

While I am here is the new Europe Map 850.2802 now downloadable? My present map is 845.2702 but I haven't rec'd any email from TT telling me to download it yet.

Here's hoping, jack
Back to top
View user's profile Send private message
Andy_P
Pocket GPS Moderator
Pocket GPS Moderator


Joined: Jun 04, 2005
Posts: 19991
Location: West and Southwest London

PostPosted: Sat Aug 07, 2010 2:44 am    Post subject: Reply with quote

jackbarry wrote:
Doing a reset does not get rid of these flashing symbols

I don't think I've seen "Flashing symbols" before. Can you give more details?

jackbarry wrote:
so the 750 is at present unusable.

Do you not have a backup you can return to?
You should always make a backup before installing any major update.

jackbarry wrote:
While I am here is the new Europe Map 850.2802 now downloadable? My present map is 845.2702 but I haven't rec'd any email from TT telling me to download it yet.


Yes, v850 maps have been out for a few weeks now.
But it won't be downloadable unless your TT is under 30 days old or you have bought into the "Map Subscription Service".

Otherwise you'll have to buy it. Connect to your PC, run Home and select "Update my Go". That should offer you the new map (at a price!).
Back to top
View user's profile Send private message
jackbarry
Lifetime Member


Joined: Mar 26, 2010
Posts: 172
Location: Wilmslow, Cheshire

PostPosted: Sun Aug 08, 2010 11:39 am    Post subject: Reply with quote

Many thanks Andy_P for responding.

The symbols are flashing alternately - one I think is the read/write to disk icon but I can't make out the other one as the flashing is too quick for me to discern.

Regarding the backup - I have made a backup but I don't know what to change - I guess I'll have to reread your "Sticky."

Meanwhile I sent my issue to TT also and they have replied with I think a standard response which advises 1) Formatting the Hard Disk; 2) Deleting the Downloads Folder; 3) Installing the App; 4) Installing the Map. This seems to me to be pretty drastic. Is it a good idea?

As I am very busy at present I won't be able to look at this again until probably Tuesday pm.

Regards, jack.
Back to top
View user's profile Send private message
jackbarry
Lifetime Member


Joined: Mar 26, 2010
Posts: 172
Location: Wilmslow, Cheshire

PostPosted: Tue Aug 10, 2010 7:30 pm    Post subject: Reply with quote

Hi again,

Just tried twice more to upgrade the app but the 750 crashes as before with "error writing file J:\ttsystem" and "error writing J:\data.chk".

I have had a look at the Sticky on backup but I am not sure what to change.

As stated above TT have replied with I think a standard response which advises 1) Formatting the Hard Disk; 2) Deleting the Downloads Folder; 3) Installing the App; 4) Installing the Map.

I am a bit worried about formatting the 750 as it does seem pretty drastic. Is it a good idea?

I would welcome anyone's views.

jack.
Back to top
View user's profile Send private message
dhn
Frequent Visitor


Joined: Oct 08, 2007
Posts: 2544
Location: Toronto CANADA

PostPosted: Tue Aug 10, 2010 8:50 pm    Post subject: Reply with quote

Make an Explorer, NOT Home, backup first prior to the formatting of the 750's drive. Do not use quickformat.
_________________
David
Back to top
View user's profile Send private message







Posted: Today    Post subject: Pocket GPS Advertising

Back to top
Display posts from previous:   
Post new topic   Reply to topic    Pocket GPS World Forum Index -> TomTom Portable Navigation Devices All times are GMT + 1 Hour
Goto page 1, 2, 3, 4  Next
Page 1 of 4

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Make a Donation



CamerAlert Database

Click here for the PocketGPSWorld.com Speed Camera Database

Download Speed Camera Database
21.034 (22 Mar 23)



WORLDWIDE SPEED CAMERA SPOTTERS WANTED!

Click here to submit camera positions to the PocketGPSWorld.com Speed Camera Database


12mth Subscriber memberships awarded every week for verified new camera reports!

Submit Speed Camera Locations Now


CamerAlert Apps



iOS QR Code






Android QR Code







Terms & Privacy


GPS Shopping