Home PageFacebookRSS News Feed
PocketGPS
Web
SatNav,GPS,Navigation
Pocket GPS World - SatNavs | GPS | Speed Cameras: Forums

Pocket GPS World :: View topic - Please Help!
 Forum FAQForum FAQ   SearchSearch   UsergroupsUsergroups   ProfileProfile   Log in for private messagesLog in for private messages   Log inLog in 

Please Help!
Goto page Previous  1, 2
 
Post new topic   Reply to topic    Pocket GPS World Forum Index -> GPS Receivers
View previous topic :: View next topic  
Author Message
LocktightT
Regular Visitor


Joined: 26/12/2002 20:35:10
Posts: 118

PostPosted: Sun Sep 14, 2003 8:04 am    Post subject: Please Help! Reply with quote

HI all



Thanks Phil for confirming that its gone faulty.



One week further on and all I have had from Expansys is an email saying that after 14days the warranty reverts to the manufacturer, I have asked them for UK contact details and am still waiting.



I think, looking at what others have said, I might have been better buing it from globalpositioningsystems.co.uk.



I will keep you all posted.



Locktight
Back to top
View user's profile Send private message Send e-mail
Gadjet
Regular Visitor


Joined: 26/09/2002 08:03:29
Posts: 75
Location: United Kingdom

PostPosted: Sun Sep 14, 2003 8:04 am    Post subject: Please Help! Reply with quote

LocktightT,

I had a similar problem with my EMTAC receiver, you said that the green LED is on permenantly, this was my problem and I sent it back to globalpositioningsystems.co.uk and they shipped me a replacement the next day.



If the green LED is on continuously then there is no GPS info. although mine would still connect via BT.



If you get a new GPS delete the old pairing before you pair the new one as I had loads of problems trying to use it before I did that.



Phil
_________________
www.gadjetsblog.blogspot.com
Back to top
View user's profile Send private message Visit poster's website
LocktightT
Regular Visitor


Joined: 26/12/2002 20:35:10
Posts: 118

PostPosted: Sun Sep 14, 2003 8:04 am    Post subject: Please Help! Reply with quote

PS.



I tried connecting the Ipaq to the Socket device manually (selected it in BT manager) the connection came up as your screenshot above (ish) connected up Cruxview with Com8 etc., the program didn't crash or freeze and did appear to be talking to the GPS, I blipped a couple of times and flashed satelitte no 20? then it went off, I looked at the section where you can view the data and it seemed to be seeing a small bit of data over and over?



Locktight
Back to top
View user's profile Send private message Send e-mail
LocktightT
Regular Visitor


Joined: 26/12/2002 20:35:10
Posts: 118

PostPosted: Sun Sep 14, 2003 8:04 am    Post subject: Please Help! Reply with quote

Hi all



I looked on the Expansys site and it said that if the product was older than two weeks I should contact the manufacturer directly, I did this using the email link on expansys site "techsupport@socketcom.com" which their mail server retruned to me!





I went onto the socket site and found a support email of "support@socket.net" I have not yet had a reply?



Has anyone else had to return the Socket GPS? If so, who did you contact, is there a contact in the UK?



Any help appreciated.



Locktight (Who had to buy a new 12.99 roadmap today

)
Back to top
View user's profile Send private message Send e-mail
LocktightT
Regular Visitor


Joined: 26/12/2002 20:35:10
Posts: 118

PostPosted: Sun Sep 14, 2003 8:04 am    Post subject: Please Help! Reply with quote

Mike/Dave



Looks like my Socket GPS is faulty then! Whats the best way of dealing with it? I purchased it from Expansys, would it be best to contact them 1st or is there a quicker route to Socket?



Thanks for you help



Regards.



Locktight
Back to top
View user's profile Send private message Send e-mail
MikeB
Pocket GPS Staff
Pocket GPS Staff


Joined: 20/08/2002 11:51:57
Posts: 3859
Location: Essex, UK

PostPosted: Sun Sep 14, 2003 8:04 am    Post subject: Please Help! Reply with quote

Locktight,



I have just looked at my setup. 5450 with the Emtac BT GPS. I know my GPS is slightly different to others but not vastly.



I assume that you are using the new BT Manager and looking at Active Connections?



Mine doesnt seem to show the same info yours does. From the sound of things it is your Receiver that is at fault. Especially if both Mapopolis and and TTNav are both not working, and now you cant get CRUX View to work.



You should only have a single outgoing connection. This is a bi-directional connection. The significance is that the PDA initiated the connection. If the Emtac initiated the connection then it would show in the incoming connection. So this is OK.
_________________
Mike Barrett
Editor, PocketGPSWorld.com
Back to top
View user's profile Send private message Visit poster's website
Dave
Frequent Visitor


Joined: Sep 10, 2003
Posts: 6460
Location: UK

PostPosted: Sun Sep 14, 2003 8:04 am    Post subject: Please Help! Reply with quote

WinFast Navigator or CruxView will allow you to connect to the receiver and also change the configuration (I'm not sure if WinFast will do this on the Socket BT) certainly CruxView will.



It maybe that Mapopolis has changed the COM port assignment or switched it to SiRF which is causing a problem. I would use CruxView to switch back to NMEA (4800), COM 8.



You can do this in WinFast I believe by connecting on these settings, going into the COMMAND menu then NMEA tab and selecting 4800 and tapping OK, but I haven't tried it with WinFast so can't say for sure if it will work.
Back to top
View user's profile Send private message Visit poster's website
LocktightT
Regular Visitor


Joined: 26/12/2002 20:35:10
Posts: 118

PostPosted: Sun Sep 14, 2003 8:04 am    Post subject: Please Help! Reply with quote

I have just tried the Crux View Program, with the settings on Com8 and 36K etc. When it tries to connect to the GPS I get the screen in the Bluetooth manager where you would normally select the Emtac device, the clock just keeps spinning as if it cannot see it? The device is visible in the bluetooth manager when not viewed through the Crux view program?



Can you advise me any further please?



Thanks



Locktight
Back to top
View user's profile Send private message Send e-mail
LocktightT
Regular Visitor


Joined: 26/12/2002 20:35:10
Posts: 118

PostPosted: Sun Sep 14, 2003 8:04 am    Post subject: Please Help! Reply with quote

Dave



I did try that too as I wasn't sure which one I had used before?



It still doesnt seem to work,i think something may be wrong with my Socket GPS as it stopped working with Mapopolis in the US.



When I go into the Bluetooth manager on my ipaq, with TomTom connected I can see an outgoing connection that says (EMTAC BTGPS 222222 15150E, Active Sync Serial Port) but nothing in the incomming section?



Is there anything that I can download to test the GPS, any util's etc?



thanks



Locktight
Back to top
View user's profile Send private message Send e-mail
Dave
Frequent Visitor


Joined: Sep 10, 2003
Posts: 6460
Location: UK

PostPosted: Sun Sep 14, 2003 8:04 am    Post subject: Please Help! Reply with quote

Use the Emtac Wireless driver, there does seem to be a bug in the Crux driver.
Back to top
View user's profile Send private message Visit poster's website
aero
Regular Visitor


Joined: 12/03/2003 01:20:45
Posts: 121
Location: United Kingdom

PostPosted: Sun Sep 14, 2003 8:04 am    Post subject: Please Help! Reply with quote

Is this TTN2? In TTN2 I believe the Emtac Wireless driver on Com8 works best.
Back to top
View user's profile Send private message
LocktightT
Regular Visitor


Joined: 26/12/2002 20:35:10
Posts: 118

PostPosted: Sun Sep 14, 2003 8:04 am    Post subject: Please Help! Reply with quote

HI all



I got my Socket GPS just before the new year along with a 5450, I had everything set up okay including Tomtom which all worked great, went on holiday to the USA, used Mapopolis for a day or so then it stopped working.



As I couldn't get it all working in the US I forgot to charge my IPaq and I lost all my data. When I got back to the UK I did a hard reset and I have now installed TomTom back on to my 5450.



I cannot remember what I did originally but I have detected the Socket and paired this with my Ipaq using the 0183 key. In TomTom I ahve selected the GPS as Emtac Crux GPS and the Bluetooth Serial Port COM8 (although I have tried 5 too)



I don't get the normal sound to say that it's connected, the dots between the sat and the ipaq on the status screen stick at 3 or 4 and then dont move at all? The lights on my Socket GOS are Fixed green and flashing blue (it always did this before) the Blue light on my Ipaq is sort of fixed then it blips and then fixed again.



Can anyone advise what I might have done wrong please? I installed the original Tomtom and then the update before I tried to use the software, might this be the problem?



Any help appreciated.



Locktight
Back to top
View user's profile Send private message Send e-mail
Dave
Frequent Visitor


Joined: Sep 10, 2003
Posts: 6460
Location: UK

PostPosted: Sun Sep 14, 2003 8:04 am    Post subject: Please Help! Reply with quote

I would suggest contacting Expansys first.
Back to top
View user's profile Send private message Visit poster's website
tedkay
Regular Visitor


Joined: 23/10/2002 02:45:38
Posts: 223
Location: United Kingdom - Ringwood Hants

PostPosted: Wed Oct 08, 2003 6:28 pm    Post subject: Reply with quote

Hi

I'm waiting to hear back from Expansys because my Socket Bluetooth receiver has packed up. I did see their 'after 14 days if faulty then send it to the manufacturer' bit on their website, but I will ignore that. I have a contract with Expansys, not with the manufacturer. Having said that I have to add that I had an SD card from Expansys 8 months ago. The locking button fell off and I sent it back to them. They sent a replacement 2 days later without a quibble, so in that case at least they didn't attempt to fly in the face of English law and deny their responsibilities. It may be that they are trying to save time by asking us to deal direct with Socket, we'll see!

I can't help wondering though about the thinking behind their publishing something utterly illegal on their website - I mean it must put off a lot of customers (though I note that this disclaimer is not anywhere you might spot it before purchase!). Anyway - if they prove intransigient then a letter to The Office of Fair Trading might be in order - and certainly some harsh comments in 'Retailers to Buy From or Avoid' thread on this website!
Ted
Back to top
View user's profile Send private message Send e-mail
LocktightT
Regular Visitor


Joined: 26/12/2002 20:35:10
Posts: 118

PostPosted: Fri Oct 10, 2003 5:44 am    Post subject: Reply with quote

Hi Ted

I replied to your other thread on this problem, I know you are right in what you say but the fastest solution (for me anyway) was to deal with Socket on a direct basis.

The thing that annoyed me most was the time wasted emailing the Socket contact details on the Expansys site which appear to be incorrect.

Let me know if you need more info.

Locktight
Back to top
View user's profile Send private message Send e-mail







Posted: Today    Post subject: Pocket GPS Advertising

Back to top
Display posts from previous:   
Post new topic   Reply to topic    Pocket GPS World Forum Index -> GPS Receivers All times are GMT + 1 Hour
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Make a Donation



CamerAlert Database

Click here for the PocketGPSWorld.com Speed Camera Database

Download Speed Camera Database
21.094 (27 Sep 23)



WORLDWIDE SPEED CAMERA SPOTTERS WANTED!

Click here to submit camera positions to the PocketGPSWorld.com Speed Camera Database


12mth Subscriber memberships awarded every week for verified new camera reports!

Submit Speed Camera Locations Now


CamerAlert Apps



iOS QR Code






Android QR Code







Terms & Privacy


GPS Shopping