Home PageFacebookRSS News Feed
PocketGPS
Web
Read the current newsletter! Weekly
Newsletter
SatNav,GPS,Navigation
Luxury Villa at Watersong Davenport, Orlando, Florida for rent
Pocket GPS World - SatNavs | GPS | Speed Cameras: Forums

Pocket GPS World :: View topic - TomTom RDS-TMC only showing 1 minute delay?
 Forum FAQForum FAQ   SearchSearch   UsergroupsUsergroups   ProfileProfile   Log in for private messagesLog in for private messages   Log inLog in 

TomTom RDS-TMC only showing 1 minute delay?
Goto page Previous  1, 2, 3, 4  Next
 
Post new topic   Reply to topic    Pocket GPS World Forum Index -> Traffic Message Channel (TMC)
View previous topic :: View next topic  
Author Message
COLINRG
Regular Visitor


Joined: Mar 02, 2005
Posts: 91

PostPosted: Fri Jan 04, 2008 12:29 am    Post subject: Reply with quote

TomTom have given me a free three months subscription to the GPRS service until they sort out the RDS/TMC software problem.

Just wondering how difficult it can be to sort it out!! It worked in V6.525 but not in V7. Simply look and see what changed to cause the fault - bingo!!
or is that being to logical Very Happy
Back to top
View user's profile Send private message
jonfieldsend
Occasional Visitor


Joined: Jun 24, 2006
Posts: 7
Location: London, SE1

PostPosted: Tue Jan 08, 2008 12:09 am    Post subject: 1 Minute side bar issue Reply with quote

Is this problem a cosmetic one, i.e. does the software use the real delay to work out the best route but just show 1 minute delay on the sidebar or does it assume a 1 min delay for working out the best route? The former would be annoying but the later could lead to a lot of time in traffic jams.
Back to top
View user's profile Send private message
DennisN
Tired Old Man
Tired Old Man


Joined: Feb 27, 2006
Posts: 14861
Location: Keynsham

PostPosted: Tue Jan 08, 2008 12:17 am    Post subject: Reply with quote

Cosmetic???? Would you call it cosmetic if the map display was wrong???

Anyway, to answer your question - today, my 920T drew my attention to a 1 min delay on the sidebar, the nice computer lady told me there was a one hundred and fifteen minute delay and the TT adjusted my ETA by 115 minutes. I'm running three devices and two said I'd get home at 3:30, the 920T said it would be 5:25. By that time, it had changed the display from 1 min on the sidebar to the lane closure symbol in the track.
_________________
Dennis

If it tastes good - it's fattening.

Two of them are obesiting!!
Back to top
View user's profile Send private message
carl_w
Lifetime Member


Joined: Mar 13, 2004
Posts: 242

PostPosted: Tue Jan 08, 2008 2:55 pm    Post subject: Reply with quote

What time did you get home? Very Happy
Back to top
View user's profile Send private message
DennisN
Tired Old Man
Tired Old Man


Joined: Feb 27, 2006
Posts: 14861
Location: Keynsham

PostPosted: Tue Jan 08, 2008 6:11 pm    Post subject: Reply with quote

carl_w wrote:
What time did you get home? Very Happy
3:45 - I stopped for a coffee. Laughing
_________________
Dennis

If it tastes good - it's fattening.

Two of them are obesiting!!
Back to top
View user's profile Send private message
M8TJT
The Other Tired Old Man
The Other Tired Old Man


Joined: Apr 04, 2006
Posts: 10118
Location: Bexhill, South Sussex, UK

PostPosted: Tue Jan 08, 2008 8:05 pm    Post subject: Reply with quote

What happened to the 115 mins?
Are you converting to a silver van man on account of your age? I've heard of silver surfers, but never of silver van men. Very Happy
Back to top
View user's profile Send private message
DennisN
Tired Old Man
Tired Old Man


Joined: Feb 27, 2006
Posts: 14861
Location: Keynsham

PostPosted: Tue Jan 08, 2008 9:35 pm    Post subject: Reply with quote

The 115 minutes was a figment of somebody's imagination - see my posts here.

I'm getting a silver van to make Mostdom sick because I'll have an '08 vehicle and I hate to think how old his is. And yes, I'll then be a silver surfer AND silvervanman - a sort of better class of whitevanman.
_________________
Dennis

If it tastes good - it's fattening.

Two of them are obesiting!!
Back to top
View user's profile Send private message
jonfieldsend
Occasional Visitor


Joined: Jun 24, 2006
Posts: 7
Location: London, SE1

PostPosted: Wed Jan 09, 2008 1:24 am    Post subject: 520T round the twist Reply with quote

From what I can see the 520T is severely confused. The problem I have just experienced was heading south on the M25 at 1130pm between J28 and 30/31. The 520 told me that there was lane close and an assoicated delay of 1hr 56mins. You've probably guessed this but I sailed through at a nice 60-70mph. Yes there was lane closed but it wasn't causing any grief.
When I got home I got out my trusty old 510 and wired up the traffic receiver. I planed a route that would take me from home and via this stretch of the M25. It did pick up the lane closure but came back with no delay. As a control I then set up the 520 and did the same. It was still showing a delay of 1hr 56.
I also noticed that when looking at the incident on the 520T the problem is highlited in blue with but on the 510 is in white. Is the 520 just misinterpretting a particular instruction from the receiver.
Anyway in summary I am pleased with the new traffic receiver, this seems better than my old one in terms of picking up a signal but the 520T shouldn't be on sale at the moment. It's clearly not ready. Dashed out for xmas perhaps?
Back to top
View user's profile Send private message
Lorre
Occasional Visitor


Joined: Jan 04, 2008
Posts: 1

PostPosted: Wed Jan 09, 2008 8:34 pm    Post subject: Reply with quote

I have just upgraded to version 7 of the firmware and have yet to try it on a journey. However V6 was working fine and showing correct delays using TMS only a few days ago, so it does seem to be a V7 software bug.
Back to top
View user's profile Send private message
wazzzzupmate
Regular Visitor


Joined: Jul 05, 2004
Posts: 221
Location: Rochdale

PostPosted: Thu Jan 10, 2008 8:39 am    Post subject: Reply with quote

I can confirm that I have spoken with tomtom support and they have stated that it is a V7 application fault. What is annoying is that I bought this product specifically for the free traffic info and it does not do what it says on the tin. For now I suppose we will have to rack up GPS charges or be happy to settle with a one minute delay.
Back to top
View user's profile Send private message MSN Messenger
erikthecat
Occasional Visitor


Joined: May 21, 2006
Posts: 42

PostPosted: Sat Jan 12, 2008 7:22 pm    Post subject: reporting the problem! Reply with quote

Taeppa wrote:
TomTom customer support has now e-mailed me:

"I have discussed this with our second line specialist team. All delays showing 1 minute as currently under investigation by the software development team.


Ken



software development team, sounds kind of impressive doesn't it?

i'm betting this team is one dutch guy in a bedsit, smashed out of his head on some strange substance:)

i wonder when importance tom tom have put on fixing this particular bug?

do tom tom react to the number of people submitting error reports, or are they just working on easy to fix problem *no don't answer that:)

if all of the 1590 people who have viewed this thread were to report the problem, would this speed the fix along? (no don't answer that either)

if only i could go back to the working version of the software, but i didn't back it up:(

it's kinda criminal that the system just updates software without explaining what parts are fixed and e=what is broken in particular releases! or have i just not been reading the correct read me files?

regards,

P!$$ed off of Billericay:)

GaRy
_________________
Tom Tom 720
8.1 rds-tmc seems to be broken?
home 2.5
map we 710.1561
rds-tmc v4.00.013 (replacement)
Back to top
View user's profile Send private message
carl_w
Lifetime Member


Joined: Mar 13, 2004
Posts: 242

PostPosted: Tue Jan 22, 2008 10:22 pm    Post subject: Reply with quote

Something is seriously confused with the delays. I plotted a route today with a duration of 1h12m, which contained a 67 minute delay en route (lane closure) for a total of 2h19m. I did the 'avoid delays' and was informed that this was the quickest route, even with the delays. I did 'avoid delays' anyway, and a new route was plotted with no delays on it, total journey time 1h15m...

I suspect that regardless of what's displayed on the screen, the Tomtom is still using 1m of delay in its calculations.
Back to top
View user's profile Send private message
alanwalne
Occasional Visitor


Joined: Apr 16, 2006
Posts: 28
Location: Kent

PostPosted: Tue Jan 22, 2008 10:40 pm    Post subject: Re: reporting the problem! Reply with quote

erikthecat wrote:
Taeppa wrote:
TomTom customer support has now e-mailed me:

"I have discussed this with our second line specialist team. All delays showing 1 minute as currently under investigation by the software development team.


Ken



software development team, sounds kind of impressive doesn't it?

i'm betting this team is one dutch guy in a bedsit, smashed out of his head on some strange substance:)

i wonder when importance tom tom have put on fixing this particular bug?

do tom tom react to the number of people submitting error reports, or are they just working on easy to fix problem *no don't answer that:)

if all of the 1590 people who have viewed this thread were to report the problem, would this speed the fix along? (no don't answer that either)

if only i could go back to the working version of the software, but i didn't back it up:(

it's kinda criminal that the system just updates software without explaining what parts are fixed and e=what is broken in particular releases! or have i just not been reading the correct read me files?

regards,

P!$$ed off of Billericay:)

GaRy


I have been given a 'fix' by Tomtom which downgraded my Tomtom 710 backto 6.525 (not much help to x20 owners sorry). I then enquired with TT 'support' about when a fix would be available as I wanted to upgrade maps (which need v7) and for over a week all I have heard is silence. I thought that the offer of me wanting to spend money with them might gee them up, but no joy!!
Back to top
View user's profile Send private message
wazzzzupmate
Regular Visitor


Joined: Jul 05, 2004
Posts: 221
Location: Rochdale

PostPosted: Wed Mar 05, 2008 11:34 am    Post subject: Reply with quote

Evil or Very Mad I contacted Tomtom support about this again today as they have a cheek releasing a new traffic device when they can't be bothered fixing the existing one.
Once again I was told they were not aware of the problem! I of course mentioned pocketgpsworld and all of a sudden was put on hold whilst they checked with technical. The response was they are working on it! I commented that this was their answer in early January. They will not commit to a time for resolving this issue. I now wish I had not purchased this system as the main reason for buying it was for the traffic. I commented that they should not sell a product that does not do what is says it should. They were not interested.
Does anyone out there know how to resolve this issue? i.e. loading old software etc. I am running 7.221 on a 720
I know it works via my mobile phone but my subscription ends for that soon, and I often struggle to connect to the server anyway. This may not be Tomtom's fault as there are many possibilites for the connection problem.
Back to top
View user's profile Send private message MSN Messenger
karlak
Lifetime Member


Joined: Dec 14, 2007
Posts: 39

PostPosted: Wed Mar 05, 2008 6:00 pm    Post subject: Reply with quote

My concern is that with Traffic HD 'around the corner' that TomTom may forget about the TMC issue. THey will ofcourse want and prefer people to pay more for the new HD service. I wonder how many people have been trying to resolve the TMC issue v's the number working on and Marketing HD Rolling Eyes



It may be that if you give TT a hard enough time that you will get a years free Traffic subscription for the Phone (which does seem much more reliable) -
Back to top
View user's profile Send private message







Posted: Today    Post subject: Pocket GPS Advertising

Back to top
Display posts from previous:   
Post new topic   Reply to topic    Pocket GPS World Forum Index -> Traffic Message Channel (TMC) All times are GMT + 1 Hour
Goto page Previous  1, 2, 3, 4  Next
Page 2 of 4

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB 2.0.11 © 2001 phpBB Group
phpBB port v2.1 based on Tom Nitzschner's phpbb2.0.6 upgraded to phpBB 2.0.4 standalone was developed and tested by:
ArtificialIntel, ChatServ, mikem,
sixonetonoffun and Paul Laudanski (aka Zhen-Xjell).

Version 2.1 by Nuke Cops 2003 http://www.nukecops.com

Make a Donation



CamerAlert Database

Click here for the PocketGPSWorld.com Speed Camera Database

Download Speed Camera Database
19.121 (01 Dec 21)



WORLDWIDE SPEED CAMERA SPOTTERS WANTED!

Click here to submit camera positions to the PocketGPSWorld.com Speed Camera Database


12mth Subscriber memberships awarded every week for verified new camera reports!

Submit Speed Camera Locations Now


CamerAlert Apps



iOS QR Code






Android QR Code







Terms & Privacy


GPS Shopping