Home PageFacebookRSS News Feed
PocketGPS
Web
SatNav,GPS,Navigation
Pocket GPS World - SatNavs | GPS | Speed Cameras: Forums

Pocket GPS World :: View topic - TomTom One Sound Problem
 Forum FAQForum FAQ   SearchSearch   UsergroupsUsergroups   ProfileProfile   Log in for private messagesLog in for private messages   Log inLog in 

TomTom One Sound Problem
Goto page 1, 2  Next
 
Post new topic   Reply to topic    Pocket GPS World Forum Index -> TomTom Portable Navigation Devices
View previous topic :: View next topic  
Author Message
geordie9
Occasional Visitor


Joined: Sep 11, 2006
Posts: 11

PostPosted: Sun Sep 17, 2006 7:48 pm    Post subject: TomTom One Sound Problem Reply with quote

Hi
Wonder if anyone can help?
Trying to sort out a prob with my friends TT One. It plays no sounds (voices). It has the latest firmware ver 6.150.
Sounds play ok when used with TomTom Home software but nothing thru TomTom when disconnected from comp.
Checked to make sure sound is on and it is.
Any help will be much appreciated!
Thanks!
Daz
Back to top
View user's profile Send private message
geordie9
Occasional Visitor


Joined: Sep 11, 2006
Posts: 11

PostPosted: Sun Sep 17, 2006 7:54 pm    Post subject: Reply with quote

update.....sound works ok when headphones are plugged in...suggests its the built in speaker!
has only one fixed this sort of problem before???
Back to top
View user's profile Send private message
mikealder
Pocket GPS Moderator
Pocket GPS Moderator


Joined: Jan 14, 2005
Posts: 19638
Location: Blackpool , Lancs

PostPosted: Sun Sep 17, 2006 8:11 pm    Post subject: Reply with quote

Not too sure if the following is available on this device (as I have not had a try of one yet) go to change Preferences/ Speaker Preferences and de-select the "Play music over external speaker" check box, at the same time de-select the "Play spoken instructions over external speaker"

If you cannot see these menu options please go to Change Preferences/ Show ALL menu options then press continue - and the above selections should be available - Mike
Back to top
View user's profile Send private message Send e-mail MSN Messenger
geordie9
Occasional Visitor


Joined: Sep 11, 2006
Posts: 11

PostPosted: Sun Sep 17, 2006 8:19 pm    Post subject: Reply with quote

that option is not there...i think it cos the tomtom one can not play mp3's like the 910 can. I have a 910 and that option is there.
Im pretty sure there is a prob with the internal speaker.
Just wondering if anyone has had a similar prob and how did they fix it.
Back to top
View user's profile Send private message
thebinman
Banned


Joined: Mar 04, 2006
Posts: 770

PostPosted: Sun Sep 17, 2006 9:05 pm    Post subject: Reply with quote

geordie9 wrote:
that option is not there...i think it cos the tomtom one can not play mp3's like the 910 can. I have a 910 and that option is there.
Im pretty sure there is a prob with the internal speaker.
Just wondering if anyone has had a similar prob and how did they fix it.


See if these good people can help; http://www.satnav-shop.com/
Back to top
View user's profile Send private message
geordie9
Occasional Visitor


Joined: Sep 11, 2006
Posts: 11

PostPosted: Mon Sep 18, 2006 9:30 pm    Post subject: Reply with quote

Took back off to check for any loose wires and unplugged and replugged the speaker connector but still no sound.
Now for some reason I am getting the TomTom start up sound which now lets me know that all is ok with speaker. Also noticed that the clock has reset to 12:00am. Maybe the faults are linked??
Still can only get sounds and voices thru the headphones.
Anyone got any ideas?
The firmware is ver 6.150.
Thanks!
Back to top
View user's profile Send private message
trog100
Regular Visitor


Joined: Sep 15, 2006
Posts: 195

PostPosted: Mon Sep 18, 2006 9:53 pm    Post subject: Reply with quote

it cant be software else it wouldnt work thru the headphones..

it cant be the speaker else u wouldnt hear the startup sounds..

errrr.. yes.. that does kinda leave a mystery.. he he

trog
Back to top
View user's profile Send private message Send e-mail
eme
Occasional Visitor


Joined: Mar 26, 2005
Posts: 41

PostPosted: Thu Sep 21, 2006 9:25 pm    Post subject: Reply with quote

i have the same problem after updateing software, can not seem to get a answer anywhere. Confused
Back to top
View user's profile Send private message
Tadger
Occasional Visitor


Joined: Feb 07, 2006
Posts: 10

PostPosted: Tue Oct 10, 2006 8:32 am    Post subject: Reply with quote

I've also got the same problem !!!

Has happened since I upgraded to 6.150 !!
Back to top
View user's profile Send private message
meriva
Occasional Visitor


Joined: May 07, 2006
Posts: 5
Location: Birmingham England

PostPosted: Wed Oct 11, 2006 2:33 am    Post subject: Sound Problem Reply with quote

This happend to me tonight but after reseting a few times and taking the card out and putting it back in a few times it's now working ok. It was very strange and I hope it doesn't happen again. I realise this does not help much and is a bit vague but I was just trying anything. when the speaker was not working i could hear it through headphones. Question
_________________
TomTom one with a 1 Gig Scandisk SD card
Back to top
View user's profile Send private message
wibbly
Frequent Visitor


Joined: Dec 20, 2003
Posts: 315

PostPosted: Wed Oct 11, 2006 8:38 am    Post subject: Reply with quote

I had a similar problem last night withe my TT1 Europe. No sound out at all. I toggled the mute icon. No help. Then, wierdly, it just started working again without even a reset....
Back to top
View user's profile Send private message
thebinman
Banned


Joined: Mar 04, 2006
Posts: 770

PostPosted: Wed Nov 01, 2006 10:21 pm    Post subject: Reply with quote

Sorry to bring this one back up again but is there a definitive fix for this on a One V1?

TomTom drums sounds after removing/replacing SD card but no voices whatsoever.

Volume on 90%, select Tim, press Test....silence!
Select Jayne, press Test....silence!
Select volume, wind to 100%, press Test....silence!
Toggled between Turn on Sound/Turn off Sound....Silence!
Hard reset, updated firmware....silence!
Tried original & backup card....silence!

Is it just a matter of "keep on trying all the above" till it sorts itself out or is there a proper fix?
Back to top
View user's profile Send private message
thebinman
Banned


Joined: Mar 04, 2006
Posts: 770

PostPosted: Fri Nov 03, 2006 11:57 am    Post subject: Reply with quote

THANKS TomTom....NOT!

They reckon it's a speaker problem & suggest I return it for repair.

HOW can it be a speaker problem if the drums roll??

Anyone actually worked out a fix for this yet? Pretty please....
Back to top
View user's profile Send private message
wibbly
Frequent Visitor


Joined: Dec 20, 2003
Posts: 315

PostPosted: Fri Nov 03, 2006 12:49 pm    Post subject: Reply with quote

Has you got a backup of the original install? Maybe restore that? It's possible some file somewhere on the card tyat affects sound has got corrupt.

Also, if TomTom are offering a 'repair' you may instead get a new unit, and in any case you should get a unit back that actually works.
Back to top
View user's profile Send private message
thebinman
Banned


Joined: Mar 04, 2006
Posts: 770

PostPosted: Fri Nov 03, 2006 1:54 pm    Post subject: Reply with quote

wibbly wrote:
Has you got a backup of the original install? Maybe restore that? It's possible some file somewhere on the card tyat affects sound has got corrupt.

Also, if TomTom are offering a 'repair' you may instead get a new unit, and in any case you should get a unit back that actually works.


Cheers for the suggestion wibbly but back up card, different country map etc still nowt!

Hassle of sending it back irks me as I STILL cannot believe it's the speaker at fault.

Please keep 'em coming.
Back to top
View user's profile Send private message







Posted: Today    Post subject: Pocket GPS Advertising

Back to top
Display posts from previous:   
Post new topic   Reply to topic    Pocket GPS World Forum Index -> TomTom Portable Navigation Devices All times are GMT + 1 Hour
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Make a Donation



CamerAlert Database

Click here for the PocketGPSWorld.com Speed Camera Database

Download Speed Camera Database
21.021 (01 Feb 23)



WORLDWIDE SPEED CAMERA SPOTTERS WANTED!

Click here to submit camera positions to the PocketGPSWorld.com Speed Camera Database


12mth Subscriber memberships awarded every week for verified new camera reports!

Submit Speed Camera Locations Now


CamerAlert Apps



iOS QR Code






Android QR Code







Terms & Privacy


GPS Shopping