Home PageFacebookRSS News Feed
PocketGPS
Web
Read the current newsletter! Weekly
Newsletter
SatNav,GPS,Navigation
Pocket GPS World - SatNavs | GPS | Speed Cameras: Forums

Pocket GPS World :: View topic - Problem with 3rd party's POI on VIA 1435M
 Forum FAQForum FAQ   SearchSearch   UsergroupsUsergroups   ProfileProfile   Log in for private messagesLog in for private messages   Log inLog in 

Problem with 3rd party's POI on VIA 1435M

 
Post new topic   Reply to topic    Pocket GPS World Forum Index -> MyTomTom / TomTom HOME Desktop
View previous topic :: View next topic  
Author Message
luisfrasmuss
Occasional Visitor


Joined: Feb 12, 2015
Posts: 1

PostPosted: Thu Feb 12, 2015 9:16 pm    Post subject: Problem with 3rd party's POI on VIA 1435M Reply with quote

Hello guys,
I've recently bought here, in Brazil, a TomTom VIA 1435M (I believe it is the same model offered internationally). Since TomTom speed cameras' database is quite bad in Brazil, I downloaded the database from a known Brazilian community, "MapaRadar", where users can pinpoint speed cameras and administrators add them into their map, after checking. They have a TomTom version of this dabatase (that should be shown in the POI list), comprising *.ov2 and *.bmp files, which I downloaded right after I bought my TomTom. However, after adding all the files and getting the message it was successful (via "Add Community Content), I could not find most of these POI categories but four (and there are like 15-20) on the GPS, although they are shown on the browser. I tried renaming files, removing symbols from their names, removing spaces, doing soft reset, factory settings, but with no luck. I have been unsuccessful in getting these POI to show on the list, so I could configurate them in the map. I don't know what to do. TomTom will not give me support since the POIs are third-party, and I noticed some people in MapaRadar forums also have had the same problem, specifically with VIA series, although not every one. This leads me to ask: would it be a hardware issue? I would be glad if anyone could shed a light on this. I have checked loads of sites but none gave me a proper answer.

Thank you!
Back to top
View user's profile Send private message
Gee-Pee
Lifetime Member


Joined: Feb 10, 2005
Posts: 1951
Location: Mostly somewhere in Essex

PostPosted: Mon Feb 16, 2015 12:41 pm    Post subject: Re: Problem with 3rd party's POI on VIA 1435M Reply with quote

luisfrasmuss wrote:
Hello guys,
I've recently bought here, in Brazil, a TomTom VIA 1435M (I believe it is the same model offered internationally). Since TomTom speed cameras' database is quite bad in Brazil, I downloaded the database from a known Brazilian community, "MapaRadar", where users can pinpoint speed cameras and administrators add them into their map, after checking. They have a TomTom version of this dabatase (that should be shown in the POI list), comprising *.ov2 and *.bmp files, which I downloaded right after I bought my TomTom. However, after adding all the files and getting the message it was successful (via "Add Community Content), I could not find most of these POI categories but four (and there are like 15-20) on the GPS, although they are shown on the browser. I tried renaming files, removing symbols from their names, removing spaces, doing soft reset, factory settings, but with no luck. I have been unsuccessful in getting these POI to show on the list, so I could configurate them in the map. I don't know what to do. TomTom will not give me support since the POIs are third-party, and I noticed some people in MapaRadar forums also have had the same problem, specifically with VIA series, although not every one. This leads me to ask: would it be a hardware issue? I would be glad if anyone could shed a light on this. I have checked loads of sites but none gave me a proper answer.

Thank you!


I can see that you have had considerable help from two forum members on the TT Forum with this problem. If they cannot help you to resolve it, then on one can. I was about to try to help, but they have covered everything and more than I could suggest. Good luck.
_________________
Gee-Pee
Lifetime member PGPSW - time rapidly decreasing
Back to top
View user's profile Send private message







Posted: Today    Post subject: Pocket GPS Advertising

Back to top
Display posts from previous:   
Post new topic   Reply to topic    Pocket GPS World Forum Index -> MyTomTom / TomTom HOME Desktop All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB 2.0.11 © 2001 phpBB Group
phpBB port v2.1 based on Tom Nitzschner's phpbb2.0.6 upgraded to phpBB 2.0.4 standalone was developed and tested by:
ArtificialIntel, ChatServ, mikem,
sixonetonoffun and Paul Laudanski (aka Zhen-Xjell).

Version 2.1 by Nuke Cops 2003 http://www.nukecops.com

Make a Donation



CamerAlert Database

Click here for the PocketGPSWorld.com Speed Camera Database

Download Speed Camera Database
19.121 (01 Dec 21)



WORLDWIDE SPEED CAMERA SPOTTERS WANTED!

Click here to submit camera positions to the PocketGPSWorld.com Speed Camera Database


12mth Subscriber memberships awarded every week for verified new camera reports!

Submit Speed Camera Locations Now


CamerAlert Apps



iOS QR Code






Android QR Code







Terms & Privacy


GPS Shopping