Home PageFacebookRSS News Feed
PocketGPS
Web
Read the current newsletter! Weekly
Newsletter
SatNav,GPS,Navigation
MacFixer, the iPhone, iPod, and iPad specialists
Pocket GPS World - SatNavs | GPS | Speed Cameras: Forums

Pocket GPS World :: View topic - Sound / camera submission issues.
 Forum FAQForum FAQ   SearchSearch   UsergroupsUsergroups   ProfileProfile   Log in for private messagesLog in for private messages   Log inLog in 

Sound / camera submission issues.

 
Post new topic   Reply to topic    Pocket GPS World Forum Index -> CamerAlert on Apple Devices
View previous topic :: View next topic  
Author Message
Soulman
Occasional Visitor


Joined: Apr 04, 2005
Posts: 13

PostPosted: Tue Feb 14, 2012 3:05 pm    Post subject: Sound / camera submission issues. Reply with quote

Hi all.

I'm a recent new subscriber to the PGPSW camera database, I've got the Cameralert app and latest database installed on my shiney new iphone 4S and all was runing fine for a few days.

I've already submitted 3 camera submissions via the nifty little utility within the cameralert app, these were cameras in my locality (All mobile) that were not in the database and were submitted no problem.

My first question is how do you make a submission for a camera that has been removed, I cannot see anything within the cameralert app that allows this.

My second question is with regard to the sound / warnings, although the sound alerts were working fine for the first few days, I now find that although the visual warning is still working fine, there is no spoken warning.

I've checked that the sound setting within the cameralert app is set to on and the phone is not in silent mode, all the other sounds on the phone (Incoming call / text message, etc) work fine so I suspect that whatever the problem is, it is not being caused by the phone.

Any help / advice would be much appreciated.

Thank you and regards, Soulman.
Back to top
View user's profile Send private message
MaFt
Pocket GPS Staff
Pocket GPS Staff


Joined: Aug 31, 2005
Posts: 14413
Location: Bradford, West Yorkshire

PostPosted: Tue Feb 14, 2012 3:41 pm    Post subject: Re: Sound / camera submission issues. Reply with quote

Soulman wrote:
My first question is how do you make a submission for a camera that has been removed, I cannot see anything within the cameralert app that allows this.

Tap on the camera in question (either on the map icon or the list item) and choose 'Request removal'.

Soulman wrote:
My second question is with regard to the sound / warnings, although the sound alerts were working fine for the first few days, I now find that although the visual warning is still working fine, there is no spoken warning.

I've checked that the sound setting within the cameralert app is set to on and the phone is not in silent mode, all the other sounds on the phone (Incoming call / text message, etc) work fine so I suspect that whatever the problem is, it is not being caused by the phone.

Can you check you've not turned down the volume for the app itself? In the settings go to the 'Sound warnings' page then tap on the 'female sound' for Warning sound. That SHOULD play the sample. If you do not hear it then tap it again and then, straight away, press the volume up button on the phone and see if that turns up the app volume?

This ONLY happens if the main iPhone settings (Settings / Sounds) "Change with Buttons" is turned ON. When it's 'on' the volume buttons only affect the volume of the currently playing sound(s) so if no sound is playing in the app then the volume buttons wil just affect the ringer volume.

Hope this makes sense?

MaFt
Back to top
View user's profile Send private message Visit poster's website
Soulman
Occasional Visitor


Joined: Apr 04, 2005
Posts: 13

PostPosted: Tue Feb 14, 2012 5:47 pm    Post subject: Reply with quote

Hi MaFt.

Thanks for the explanation of how to submit a camera for removal.

With regard to the sound issue, I've done the "Tap the female sound" thing and it does indeed play the voice back to me.

The next time I go out in the car I'll run Cameralert and see if it is back to working normally or if it is still refusing to play the sound warning when approaching a camera.

I'll post back and let you know.

Thank you and regards, Soulman.
Back to top
View user's profile Send private message
Darren
Pocket GPS Staff
Pocket GPS Staff


Joined: 11/07/2002 14:36:40
Posts: 23847
Location: Hampshire, UK

PostPosted: Tue Feb 14, 2012 5:49 pm    Post subject: Reply with quote

Is it plugged into the car audio in any way?
_________________
Darren Griffin - Editor
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Soulman
Occasional Visitor


Joined: Apr 04, 2005
Posts: 13

PostPosted: Tue Feb 14, 2012 5:53 pm    Post subject: Reply with quote

Darren wrote:
Is it plugged into the car audio in any way?


No Darren, not connected to the car audio in any way.

As posted above, the next time I go out in the car I'll run Cameralert and see if it is working normally or is still not giving the audible warnings.

Thank you and regards, Soulman.
Back to top
View user's profile Send private message
MaFt
Pocket GPS Staff
Pocket GPS Staff


Joined: Aug 31, 2005
Posts: 14413
Location: Bradford, West Yorkshire

PostPosted: Tue Feb 14, 2012 7:39 pm    Post subject: Reply with quote

Another thing to check, again in the Sound settings sub-menu, scroll down and make sure the diffrent camera types are selected. Perhaps you knocked one of them off?

MaFt
Back to top
View user's profile Send private message Visit poster's website
Soulman
Occasional Visitor


Joined: Apr 04, 2005
Posts: 13

PostPosted: Tue Feb 14, 2012 8:56 pm    Post subject: Reply with quote

MaFt wrote:
Another thing to check, again in the Sound settings sub-menu, scroll down and make sure the diffrent camera types are selected. Perhaps you knocked one of them off?

MaFt


No MaFt, all ticked.
Back to top
View user's profile Send private message
Soulman
Occasional Visitor


Joined: Apr 04, 2005
Posts: 13

PostPosted: Wed Feb 15, 2012 11:58 pm    Post subject: Reply with quote

Update.

Have been out in the car today ran Cameralert and all is working perfectly.

I've no idea what the problem was with the audible warnings as they were definately working, then suddenly stopped.

They were definately set to "On" yet were not being triggered on the approach to a camera.

All I've done is gone to the settings and tapped the female voice (To which it was already set) to see if it played the warning, (It did) gone out in the car and run Cameralert again and the audible alert is back on.

Must have been some unexplained clitch, anyway, alls well that ends well,
thanks for the help advice guys,

regards, Soulman.
Back to top
View user's profile Send private message







Posted: Today    Post subject: Pocket GPS Advertising

Back to top
Display posts from previous:   
Post new topic   Reply to topic    Pocket GPS World Forum Index -> CamerAlert on Apple Devices All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB 2.0.11 © 2001 phpBB Group
phpBB port v2.1 based on Tom Nitzschner's phpbb2.0.6 upgraded to phpBB 2.0.4 standalone was developed and tested by:
ArtificialIntel, ChatServ, mikem,
sixonetonoffun and Paul Laudanski (aka Zhen-Xjell).

Version 2.1 by Nuke Cops 2003 http://www.nukecops.com

Make a Donation



CamerAlert Database

Click here for the PocketGPSWorld.com Speed Camera Database

Download Speed Camera Database
18.071 (01 Jul 20)



WORLDWIDE SPEED CAMERA SPOTTERS WANTED!

Click here to submit camera positions to the PocketGPSWorld.com Speed Camera Database


12mth Subscriber memberships awarded every week for verified new camera reports!

Submit Speed Camera Locations Now


CamerAlert Apps



iOS QR Code






Android QR Code







Terms & Privacy


GPS Shopping